FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 01-05-2011, 01:41 PM
Ansgar Burchardt
 
Default Bug#609025: ITP: libdist-checkconflicts-perl -- Perl module to declare version conflicts

Package: wnpp
Severity: wishlist
Owner: Ansgar Burchardt <ansgar@debian.org>

* Package name : libdist-checkconflicts-perl
Version : 0.02
Upstream Author : Jesse Luehrs <doy at tozt dot net>
* URL : http://search.cpan.org/dist/Dist-CheckConflicts/
* License : Artistic or GPL-1+ (like Perl)
Programming Lang: Perl
Description : Perl module to declare version conflicts

One shortcoming of the CPAN clients that currently exist is that they have no
way of specifying conflicting downstream dependencies of modules.
Dist::CheckConflicts attempts to work around this issue by allowing you to
specify conflicting versions of modules separately, and deal with them after
the module is done installing.



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110105144102.22901.95899.reportbug@marvin.43-1.org">http://lists.debian.org/20110105144102.22901.95899.reportbug@marvin.43-1.org
 

Thread Tools




All times are GMT. The time now is 06:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org