Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Development (http://www.linux-archive.org/debian-development/)
-   -   Problems with xine ? (http://www.linux-archive.org/debian-development/36931-problems-xine.html)

Erick Tostes 01-14-2008 10:38 AM

Problems with xine ?
 
Hey

Im runing xine and when im put the legend the kaffeine crash and show me
this error ..


##############################################

09:36:38: input_file: File not found: >/fat/Digital/Torrent/Im A
Legend/I Am Legend.avi#subtitle:/fat/Digital/Torrent/Im A
Legend/I.Am.Legend.PROPER.DVDSCR.XviD1.srt<

09:36:38: xine: found input plugin : file input plugin
09:36:33: xine: found demuxer plugin: AVI/RIFF demux plugin
09:36:33: xine: found input plugin : file input plugin

###############################################

Soo .. my system are the sid all updated .. when im try this on vlc
work's great ... !!


ps - on vlc the legend are runing without problems !!


--
-----BEGIN GEEK CODE BLOCK-----
GCM/C d- s-:--- a- C+++ ULB+++(+)$ P- E--- W+++(--)@$ N++ o--@ k! w-- O!-- M+ PS+ PE-Y!@ tv++ b+++ DI+@ G++ e* h+ r+ z+*
------END GEEK CODE BLOCK------



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Darren Salt 01-14-2008 12:14 PM

Problems with xine ?
 
I demand that Erick Tostes may or may not have written...

> Im runing xine and when im put the legend the kaffeine crash and show me
> this error ..

You should report this to the BTS. (Feel free to reference this message when
you do so.)

> ##############################################

> 09:36:38: input_file: File not found: >/fat/Digital/Torrent/Im A
> Legend/I Am Legend.avi#subtitle:/fat/Digital/Torrent/Im A
> Legend/I.Am.Legend.PROPER.DVDSCR.XviD1.srt<
[snip]

> ###############################################

> Soo .. my system are the sid all updated .. when im try this on vlc
> works great ... !!

This is, it seems, a bug in kaffeine for relying on a broken MRL format
(which was present to allow for user error but which caused its own bugs, and
the support for which was removed in xine-lib 1.1.9).

Basically, the above MRL is missing a "file:/" prefix and, apparently, URL
encoding (judging by the fact that the spaces aren't encoded as %20).

This is the second such report that I've seen, and it's been reported in the
KDE bug tracker as http://bugs.kde.org/show_bug.cgi?id=155491.

--
| Darren Salt | linux or ds at | nr. Ashington, | Toon
| RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army
| + At least 4000 million too many people. POPULATION LEVEL IS UNSUSTAINABLE.

No matter what happens, there's always somebody who knew it would.


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 06:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.