FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 04-27-2010, 01:01 PM
Yaroslav Halchenko
 
Default Bug#579379: ITP: pyimport-relative -- relative import of a module for older versions of Python (i.e. pre 2.6)

Package: wnpp
Severity: wishlist
Owner: Yaroslav Halchenko <debian@onerussian.com>
Owner: Yaroslav Halchenko <debian@onerussian.com>


* Package name : pyimport-relative
Version : 0.1.0
Upstream Author : Rocky Bernstein <rocky@gnu.org>
* URL : http://code.google.com/p/pyimport-relative/
* License : GPL
Programming Lang: Python
Description : relative import of a module for older versions of Python (i.e. pre 2.6)

This package provides import_relative module to implement relative import
of a module for older versions of Python (i.e. pre 2.6) or where you want this
feature and need it to be compatible with older versions of Python.



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100427130109.30514.62107.reportbug@novo.onerussi an.com">http://lists.debian.org/20100427130109.30514.62107.reportbug@novo.onerussi an.com
 

Thread Tools




All times are GMT. The time now is 07:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org