FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 03-12-2009, 08:28 PM
Karl Ferdinand Ebert
 
Default RFS: tmux (updated package)

Hi,

Am Thursday 12 March 2009 07:37:11 schrieb Kapil Hari Paranjape:
> Hello,
>
> On Wed, 11 Mar 2009, Karl Ferdinand Ebert wrote:
> > I am looking for a sponsor for the new version 0.7-1
> > of my package "tmux".
>
> Here are some comments:
> - add FAQ to docs
> - add CHANGES file as upstream changelog
> - ITP bug will be closed by the first upload not the first packaging
> attempt So the Closes should come in the topmost changelog entry.
> - some licenses are BSD 3-clause some are BSD-2 and others are of the type
> included in the debian/copyright file
> - include NOTES file in docs
> - include examples in docs

all added and long description extended by suggestions.

>
> > The package appears to be lintian clean.
>
> Not so! :-(
> There are Lintian errors in your manpage (hyphen used as minus sign).

corrected. I was using linitian from stable, therefore I did not recognized
these errors.
> The report is attached.
>
> Regards,
>
> Kapil.
> --

thanks.

--
Ferdinand


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 03-12-2009, 11:44 PM
Ben Finney
 
Default RFS: tmux (updated package)

Karl Ferdinand Ebert <ferdi1604@gmx.de> writes:

> Hi,
>
> Am Thursday 12 March 2009 07:37:11 schrieb Kapil Hari Paranjape:
> > On Wed, 11 Mar 2009, Karl Ferdinand Ebert wrote:
> > > The package appears to be lintian clean.
> >
> > Not so! :-(
> > There are Lintian errors in your manpage (hyphen used as minus sign).
>
> corrected. I was using linitian from stable, therefore I did not
> recognized these errors.

If you upload the package targeted to ‘unstable’, you must build and
check it in an environment that is the latest ‘unstable’. See the
‘pbuilder’ package which can make this easier.

--
“Better not take a dog on the space shuttle, because if he |
` sticks his head out when you're coming home his face might burn |
_o__) up.” —Jack Handey |
Ben Finney


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 02:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org