FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 11-20-2008, 06:29 PM
Juan Manuel Ramírez
 
Default Bug#506342: general: fails to recognize my sound card

Package: general
Severity: normal

I have a Intel 865PERL Mainboard. Sometimes my sound card was not
properly recognized, usually if I reboot system the bug was fixed. So I
run the ALSAconf to setup my sound card. I set it properly but now every
time that I boot system ALSAmixer fails to recognize my sound card. I
checked my /etc/modprobe.d/sound and looks OK. In this time after
booting I have to run ALSAconf and set again the sound card to listenig
sounds.

-- System Information:
Debian Release: lenny/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=es_CO.UTF-8, LC_CTYPE=es_CO.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org