FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 11-16-2008, 03:31 PM
Leo 'costela' Antunes
 
Default RFH: who should get this bug?

[no need for CC]

Josselin Mouette wrote:
> That would be libgtk2.0-0, but I can’t reproduce that. The underscore is
> displayed further down over the g here (both GTK+ 2.12 and 2.14).

What font are you using? I can reproduce the problem here using Sans
size 9, but it doesn't happen using Nimbus Sans, for instance.

Anyway, I'll reassign the bug. Thanks!

Cheers

--
Leo "costela" Antunes
[insert a witty retort here]


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-16-2008, 03:40 PM
"Paul Wise"
 
Default RFH: who should get this bug?

On Mon, Nov 17, 2008 at 1:22 AM, Josselin Mouette <joss@debian.org> wrote:

>> [0] http://bugs.debian.org/501864
>
> That would be libgtk2.0-0, but I can't reproduce that. The underscore is
> displayed further down over the g here (both GTK+ 2.12 and 2.14).

I'm able to reproduce it, with transmission-gtk 1.34-1 and libgtk2.0-0
2.12.11-4.

Switching to a different font helped though, some of the fonts it occurs with:

DejaVu Sans at 9pt only
Abyssinica SIL at 7pt and up
Atari Small
Sawasdee

--
bye,
pabs

http://wiki.debian.org/PaulWise


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-16-2008, 03:47 PM
Holger Levsen
 
Default RFH: who should get this bug?

Hi,

On Sunday 16 November 2008 15:45, Leo 'costela' Antunes wrote:
> I have no idea which package should get this minor bug[0] about some
> characters covering the underscore that marks an activation key. My best
> guess would be either libpango or libgtk2.0, but I'm at a loss here.
> Opinions?

If you cant come up with something better, I'd reassign to one of the two,
assuming they know better than me Works well usually.


regards,
Holger

> [0] http://bugs.debian.org/501864
 

Thread Tools




All times are GMT. The time now is 03:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org