Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CRUX (http://www.linux-archive.org/crux/)
-   -   Tried build php-sockets from contrib/php-sockets (http://www.linux-archive.org/crux/608971-tried-build-php-sockets-contrib-php-sockets.html)

Niklas Wennerstrand 12-11-2011 10:14 AM

Tried build php-sockets from contrib/php-sockets
 
Hello mates!

I trying to build php-sockets from ports, but got error about
=======> ERROR: Md5sum mismatch found:
MISSING 8aaf20c95e91f25c5b6a591e5d6d61b9 php-5.3.5.tar.bz2
NEW f60fc414d78f52ceaddd9d386356b2d7 php-5.3.5.tar.bz2
=======> ERROR: Building '/usr/ports/contrib/php-sockets/php-sockets#5.3.5-1.pkg.tar.gz' failed.
slask#

I also try to use -im flags.. but got the same result.. After that I copy the pkgfile and create an local-ports..
and try the last version of it.. then i works..

so I think this packages must be update…

from
name=php-sockets
version=5.3.5

to
name=php-sockets
version=5.3.8


Best Regards
Niklas
_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux

Mikhail Kolesnik 12-12-2011 10:40 AM

Tried build php-sockets from contrib/php-sockets
 
Hello, Niklas.

On Sun, 11 Dec 2011 12:14:56 +0100
Niklas Wennerstrand <niklas@allow.se> wrote:

> I also try to use -im flags.. but got the same result.. After that I copy the pkgfile and create an local-ports..
> and try the last version of it.. then i works..
Thanks, I'll update that bunch of outdated php-stuff ASAP.
_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux

samwyse 12-22-2011 02:59 PM

Tried build php-sockets from contrib/php-sockets
 
I had the same problem just this morning.
The "correct" solution is to run*"ports -u opt". *I ran it from the /usr/ports directory, I don't know if that's a requirement.



On Mon, Dec 12, 2011 at 5:00 AM, <crux-request@lists.crux.nu> wrote:




Date: Sun, 11 Dec 2011 12:14:56 +0100

From: Niklas Wennerstrand <niklas@allow.se>

Subject: Tried build php-sockets from contrib/php-sockets

To: crux@lists.crux.nu

Message-ID: <9420A7A9-A2AF-48B7-9CA7-3C9D5647E545@allow.se>

Content-Type: text/plain; charset=windows-1252



Hello mates!



I trying to build php-sockets from ports, but got error about

=======> ERROR: Md5sum mismatch found:

MISSING * 8aaf20c95e91f25c5b6a591e5d6d61b9 *php-5.3.5.tar.bz2

NEW * * * f60fc414d78f52ceaddd9d386356b2d7 *php-5.3.5.tar.bz2

=======> ERROR: Building '/usr/ports/contrib/php-sockets/php-sockets#5.3.5-1.pkg.tar.gz' failed.

slask#



I also try to use *-im flags.. but got the same result.. After that *I copy the pkgfile and create an local-ports..

and try the last version of *it.. then i works..



so I think this packages must be update?



from

name=php-sockets

version=5.3.5



to

name=php-sockets

version=5.3.8





Best Regards

Niklas

_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux


All times are GMT. The time now is 06:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.