Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CRUX (http://www.linux-archive.org/crux/)
-   -   Incompatibility between LibreOffice 3.4.2 and jre 1.7.0 (http://www.linux-archive.org/crux/571799-incompatibility-between-libreoffice-3-4-2-jre-1-7-0-a.html)

Hazel Russman 09-04-2011 05:25 PM

Incompatibility between LibreOffice 3.4.2 and jre 1.7.0
 
Libreoffice does not recognise this version of the Java runtime environment, which I installed a few days ago as part of my weekly system upgrade.

When I removed it and reinstalled jre 1.6.0, Libreoffice recognised this as a valid jre.
--
Hazel Russman <hazel_russman@yahoo.co.uk>
_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux


All times are GMT. The time now is 10:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.