Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CRUX (http://www.linux-archive.org/crux/)
-   -   /sbin/start_udev issue (http://www.linux-archive.org/crux/454496-sbin-start_udev-issue.html)

Hazel Russman 11-18-2010 03:57 PM

/sbin/start_udev issue
 
I tried Johnny's suggestion (moving certain lines from /sbin/start_udev to /etc/rc) and couldn't boot into normal multi-user mode until I'd changed them back again!
--
Hazel Russman <hazel_russman@yahoo.co.uk>
_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux

Johnny 11-18-2010 04:59 PM

/sbin/start_udev issue
 
Hi.
That's strange, you must be did something wrong, because everything start_udev script does is starting several commands which you directly insert in rc, getting the same effect.

Thu, 18 Nov 2010 16:57:12 +0000 письмо от Hazel Russman <hazel_russman@yahoo.co.uk>:

> I tried Johnny's suggestion (moving certain lines from /sbin/start_udev to
> /etc/rc) and couldn't boot into normal multi-user mode until I'd
> changed them back again!
> --
> Hazel Russman <hazel_russman@yahoo.co.uk>
> _______________________________________________
> CRUX mailing list
> CRUX@lists.crux.nu
> http://lists.crux.nu/mailman/listinfo/crux

_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux


All times are GMT. The time now is 01:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.