FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CRUX > CRUX

 
 
LinkBack Thread Tools
 
Old 04-23-2010, 06:25 PM
Bernd Eggink
 
Default Problems with iwlagn since udev#153 - sorry, no success!

Am 23.04.2010 20:12, schrieb Bernd Eggink:


It worked after changing the sed expression to

sed -i -e 's|^FIRMWARE_PATH.*|FIRMWARE_PATH = /lib/firmware|' Makefile

which produces the correct line

FIRMWARE_PATH = /lib/firmware

I also retried the somewhat more elegant solution

make FIRMWARE_PATH=/lib/firmware

and found that this works as well (in contrast to what I said before,
probably because I had forgotten to update the package).



ARGHHH! I'm afraid have to take that back. I was thinking it worked
because I had switched to the cable network (I'm getting confused).
Actually it does _not_ work with any of the both methods.


Sorry for the noise. And, yes, reporting upstream seems to be a good
idea. Fortunately, udev-151 works quite well for me.


Regards,
Bernd

--
Bernd Eggink
http://sudrala.de
_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux
 
Old 04-23-2010, 06:51 PM
Juergen Daubert
 
Default Problems with iwlagn since udev#153 - sorry, no success!

On Fri, Apr 23, 2010 at 08:25:57PM +0200, Bernd Eggink wrote:
> Am 23.04.2010 20:12, schrieb Bernd Eggink:
>
> >It worked after changing the sed expression to
> >
> >sed -i -e 's|^FIRMWARE_PATH.*|FIRMWARE_PATH = /lib/firmware|' Makefile
> >
> >which produces the correct line
> >
> >FIRMWARE_PATH = /lib/firmware
> >
> >I also retried the somewhat more elegant solution
> >
> >make FIRMWARE_PATH=/lib/firmware
> >
> >and found that this works as well (in contrast to what I said before,
> >probably because I had forgotten to update the package).
>
>
> ARGHHH! I'm afraid have to take that back. I was thinking it worked
> because I had switched to the cable network (I'm getting confused).
> Actually it does _not_ work with any of the both methods.
>
> Sorry for the noise. And, yes, reporting upstream seems to be a good
> idea. Fortunately, udev-151 works quite well for me.
>

FIRMWARE_PATH=/lib/firmware/ should work. Note the trailing "/".


Greetings
Juergen

--
Juergen Daubert | mailto:jue@jue.li
Korb, Germany | http://jue.li/crux

_______________________________________________
CRUX mailing list
CRUX@lists.crux.nu
http://lists.crux.nu/mailman/listinfo/crux
 

Thread Tools




All times are GMT. The time now is 03:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org