FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 10-12-2012, 06:28 PM
Michael Goddard
 
Default Soundless!

My ASUS P8H6-M LE mb with Realtek ALC887 HD audio setup offers no sound.
A fix offered on a Ubuntu website via /etc/modprobe.d by adding a line
to alsa-base.conf
was unsuccessful for me with v6.3.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-14-2012, 11:50 AM
Ljubomir Ljubojevic
 
Default Soundless!

On 10/12/2012 08:28 PM, Michael Goddard wrote:
> My ASUS P8H6-M LE mb with Realtek ALC887 HD audio setup offers no sound.
> A fix offered on a Ubuntu website via /etc/modprobe.d by adding a line
> to alsa-base.conf
> was unsuccessful for me with v6.3.


Check www.elrepo.org repository for available driver. You can search
drivers via lspci output (all explained there).

--

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 01:25 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org