Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   Soundless! (http://www.linux-archive.org/centos/711836-soundless.html)

Michael Goddard 10-12-2012 06:28 PM

Soundless!
 
My ASUS P8H6-M LE mb with Realtek ALC887 HD audio setup offers no sound.
A fix offered on a Ubuntu website via /etc/modprobe.d by adding a line
to alsa-base.conf
was unsuccessful for me with v6.3.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Ljubomir Ljubojevic 10-14-2012 11:50 AM

Soundless!
 
On 10/12/2012 08:28 PM, Michael Goddard wrote:
> My ASUS P8H6-M LE mb with Realtek ALC887 HD audio setup offers no sound.
> A fix offered on a Ubuntu website via /etc/modprobe.d by adding a line
> to alsa-base.conf
> was unsuccessful for me with v6.3.


Check www.elrepo.org repository for available driver. You can search
drivers via lspci output (all explained there).

--

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 07:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.