Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   Dovecot & pam issues (Resolved) (http://www.linux-archive.org/centos/710566-dovecot-pam-issues-resolved.html)

Mike Watson 10-08-2012 05:02 PM

Dovecot & pam issues (Resolved)
 
It's resolved. There's been many changes from Fedora 7 to RHEL 6/CentOS
6.3. One was a system authentication app. Dovecot was configured
correctly, but the app was set to kerebos (sp?). Once I made the app
match plaintext all worked.

I set up the Fedora web/mail server some years ago. It's been running
smoothly ever since except that user growth plus expanding the website
created a growing performance hit---hence the new, faster, larger box.

My learning curve is still steep discovering and understanding the
changes since Fedora 7.

mw

--

"Lose not thy airspeed, lest the ground rises up and smites thee."
-- William Kershner
http://crucis-court.com
http://www.crucis.net/1632search


On 10/08/2012 04:51 AM, John Doe wrote:
> From: Mike Watson<mikew@crucis.net>
>
>> However, another user on the same system works!
>> User bob was the one I created on the initial CentOS install, joe was
>> added later.
> So, did you compare bob and joe...?
> Looks the same in passwd, group, shadow?
> Checked requirements in pam.d?
> Used ID> 500 ?
>
> JD
> _______________________________________________
> CentOS mailing list
> CentOS@centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 06:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.