Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   6.3 missing updates and packages (http://www.linux-archive.org/centos/695326-6-3-missing-updates-packages.html)

Leonard den Ottolander 08-18-2012 03:47 PM

6.3 missing updates and packages
 
Hi,

The fact that apparently the last tigervnc update from upstream was
missed triggered me to check for missing updates and packages in 6.3.
Here are my results. Sorry for any false positives that might have crept
in, but note that some of the 6_x updates actually are updates and not a
parsing error. And perhaps an occasional false positive due to having to
compare upstream SRPMS vs downstream RPMS.

CentOS: dmidecode-2.11-2.el6
RHEL63: dmidecode-2.11-2.el6_1 Yes, this is an update, despite the 6_1
confusion. Unless dmidecode-2.11-2.el6.src.rpm ==
dmidecode-2.11-2.el6_1.src.rpm.
CentOS: espeak-1.40.02-3.1.el6
RHEL63: espeak-1.40.02-4.el6
CentOS: gawk-3.1.7-9.el6
RHEL63: gawk-3.1.7-10.el6
CentOS: gnome-power-manager-2.28.3-6.el6
RHEL63: gnome-power-manager-2.28.3-6.el6_2 Yes this is an update,
despite the 6_2 confusion. Unless
gnome-power-manager-2.28.3-6.el6.src.rpm ==
gnome-power-manager-2.28.3-6.el6_2.src.rpm.
CentOS: gvfs-1.4.3-12.el6
RHEL63: gvfs-1.4.3-15.el6
CentOS: iok-1.3.13-2.el6
RHEL63: iok-1.3.13-3.el6
CentOS: irssi-0.8.15-3.el6
RHEL63: irssi-0.8.15-5.el6
CentOS: java-1.6.0-openjdk-1.6.0.0-1.45.1.11.1.el6
RHEL63: java-1.6.0-openjdk-1.6.0.0-1.48.1.11.3.el6_2
CentOS: logrotate-3.7.8-15.el6
RHEL63: logrotate-3.7.8-16.el6
CentOS: pm-utils-1.2.5-9.el6
RHEL63: pm-utils-1.2.5-10.el6
CentOS: python-rhsm-0.96.15-1.el6
RHEL63: python-rhsm-0.99.12-1.el6
CentOS: vios-proxy-0.1-1.el6
RHEL63: vios-proxy-0.2-1.el6

tigervnc-1.0.90-0.15.20110314svn4359.el6_1.1.src.rpm is missing from my
scripts output but an update, so I guess I'll have to fix my script
too ;)

Missing packages:
be2net-4.0.160r-3.el6_1
bnx2-2.2.1.32.269-1.el6_2
bnx2fc-1.0.10.32.269-1.el6_2
bnx2i-2.7.2.1.32.269-1.el6_2
bnx2x-1.72.00_0.32.269-1.el6_2
cdrkit-1.1.9-11.el6
clustermon-0.16.2-18.el6
cnic-2.5.10.32.269-1.el6_2
compat-gcc-295-2.95.3-86.el6
compat-gcc-296-2.96-144.el6
compat-gcc-32-3.2.3-69.el6
ding-libs-0.1.2-9.el6
hpwdt-1.2.0-2.el6_0
hunspell-no-2.0.10-5.1.el6
igb-3.0.6_k-2.el6_1
iprutils-2.3.9-2.el6
ixgbe-3.4.8_k-3.el6_1
kdebindings-4.3.4-5.el6 Perhaps superceded?
libehca-1.2.2-3.el6
libica-2.1.0-2.el6
librtas-1.3.4-2.el6
libservicelog-1.1.9-6.el6
lsvpd-1.6.10-5.el6
mlx4_core-1.1.32.269-1.el6_2 If from libmlx4 then still behind
mlx4_en-2.0.32.269-1.el6_2 If from libmlx4 then still behind
mlx4_ib-1.0.32.269-1.el6_2 If from libmlx4 then still behind
mpitests-3.2-5.el6 Actually available as mpitests-subs, but behind C6 @
3.2-4.el6
openssl-ibmca-1.2.0-2.el6_2.1
ovirt-node-1.9.3-28.1.el6
powerpc-utils-1.2.10-2.el6 Not included because CentOS does not support
power?
ppc64-diag-2.4.2-10.el6 Not included because CentOS does not support
power?
ppc64-utils-0.14-10.el6 Not included because CentOS does not support
power?
report-0.18-9.el6
s390utils-1.8.2-48.el6
servicelog-1.1.7-3.el6 RHN related?
snd_core-1.0.21.6.3.0-1.el6_2
snd_hda-1.0.21.6.3.0-1.el6_2
snd-hda-1.0-1.el6_0 Package apparently renamed and split, neither
snd-hda, snd_core nore snd_hda available
tg3-3.122-2.el6_2
virt-who-0.6-6.el6
xorg-x11-drv-geode-2.11.12-1.el6
xorg-x11-drv-neomagic-1.2.5-1.el6
yaboot-1.3.14-39.el6
zaf-0-0.3.20080714svn.1.el6

And a few more hits that I need to check, possible RPMS that do not
produce packages with their own name but only with extensions, f.e.
libassuan that only produces libassuan-devel.

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Akemi Yagi 08-18-2012 05:10 PM

6.3 missing updates and packages
 
On Sat, Aug 18, 2012 at 8:47 AM, Leonard den Ottolander
<leonard@den.ottolander.nl> wrote:
> Hi,
>
> The fact that apparently the last tigervnc update from upstream was
> missed triggered me to check for missing updates and packages in 6.3.
> Here are my results. Sorry for any false positives that might have crept
> in, but note that some of the 6_x updates actually are updates and not a
> parsing error. And perhaps an occasional false positive due to having to
> compare upstream SRPMS vs downstream RPMS.

You may want to rerun the script after including the FASTTRACK repo
from CentOS. That will reduce false positives.

Akemi
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Leonard den Ottolander 08-18-2012 05:25 PM

6.3 missing updates and packages
 
Hello Akemi,

On Sat, 2012-08-18 at 10:10 -0700, Akemi Yagi wrote:
> You may want to rerun the script after including the FASTTRACK repo
> from CentOS. That will reduce false positives.

Heh :) Good catch.

Still leaves:
CentOS: dmidecode-2.11-2.el6
RHEL63: dmidecode-2.11-2.el6_1 Unless dmidecode-2.11-2.el6.src.rpm ==
dmidecode-2.11-2.el6_1.src.rpm this is an update.
CentOS: gnome-power-manager-2.28.3-6.el6
RHEL63: gnome-power-manager-2.28.3-6.el6_2 Unless
gnome-power-manager-2.28.3-6.el6.src.rpm ==
gnome-power-manager-2.28.3-6.el6_2.src.rpm this is an update.
CentOS: python-rhsm-0.96.15-1.el6
RHEL63: python-rhsm-0.99.12-1.el6
CentOS: vios-proxy-0.1-1.el6
RHEL63: vios-proxy-0.2-1.el6

CentOS: java-1.6.0-openjdk-1.6.0.0-1.45.1.11.1.el6
RHEL63: java-1.6.0-openjdk-1.6.0.0-1.48.1.11.3.el6_2
is apparently a false positive and can be ignored too. Possibly due to a
incorrect compare with java-1.7.0? Have to look into that.

+ the missing packages I mentioned.

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Akemi Yagi 08-18-2012 06:52 PM

6.3 missing updates and packages
 
On Sat, Aug 18, 2012 at 8:47 AM, Leonard den Ottolander
<leonard@den.ottolander.nl> wrote:

> Missing packages:
> be2net-4.0.160r-3.el6_1
> bnx2-2.2.1.32.269-1.el6_2
> bnx2fc-1.0.10.32.269-1.el6_2
> bnx2i-2.7.2.1.32.269-1.el6_2
> bnx2x-1.72.00_0.32.269-1.el6_2
> cdrkit-1.1.9-11.el6
> clustermon-0.16.2-18.el6
> cnic-2.5.10.32.269-1.el6_2
> compat-gcc-295-2.95.3-86.el6
> compat-gcc-296-2.96-144.el6
> compat-gcc-32-3.2.3-69.el6
> ding-libs-0.1.2-9.el6
> hpwdt-1.2.0-2.el6_0
> hunspell-no-2.0.10-5.1.el6
> igb-3.0.6_k-2.el6_1
> iprutils-2.3.9-2.el6
> ixgbe-3.4.8_k-3.el6_1
> kdebindings-4.3.4-5.el6 Perhaps superceded?
> libehca-1.2.2-3.el6
> libica-2.1.0-2.el6
> librtas-1.3.4-2.el6
> libservicelog-1.1.9-6.el6
> lsvpd-1.6.10-5.el6
> mlx4_core-1.1.32.269-1.el6_2 If from libmlx4 then still behind
> mlx4_en-2.0.32.269-1.el6_2 If from libmlx4 then still behind
> mlx4_ib-1.0.32.269-1.el6_2 If from libmlx4 then still behind
> mpitests-3.2-5.el6 Actually available as mpitests-subs, but behind C6 @
> 3.2-4.el6
> openssl-ibmca-1.2.0-2.el6_2.1
> ovirt-node-1.9.3-28.1.el6
> powerpc-utils-1.2.10-2.el6 Not included because CentOS does not support
> power?
> ppc64-diag-2.4.2-10.el6 Not included because CentOS does not support
> power?
> ppc64-utils-0.14-10.el6 Not included because CentOS does not support
> power?
> report-0.18-9.el6
> s390utils-1.8.2-48.el6
> servicelog-1.1.7-3.el6 RHN related?
> snd_core-1.0.21.6.3.0-1.el6_2
> snd_hda-1.0.21.6.3.0-1.el6_2
> snd-hda-1.0-1.el6_0 Package apparently renamed and split, neither
> snd-hda, snd_core nore snd_hda available
> tg3-3.122-2.el6_2
> virt-who-0.6-6.el6
> xorg-x11-drv-geode-2.11.12-1.el6
> xorg-x11-drv-neomagic-1.2.5-1.el6
> yaboot-1.3.14-39.el6
> zaf-0-0.3.20080714svn.1.el6

Producing an accurate list of "missing packages" is tricky -- mainly
because you need access to RHN. There are cases in which the SRPMS are
still at the ftp site but their binaries are no longer available. Then
there are those that are still available but not in *6.3*, only in
older releases (certain kmod packages belong to this group), etc etc.

Akemi
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Leonard den Ottolander 08-19-2012 04:56 PM

6.3 missing updates and packages
 
Hello Akemi,

On Sat, 2012-08-18 at 11:52 -0700, Akemi Yagi wrote:
> Producing an accurate list of "missing packages" is tricky -- mainly
> because you need access to RHN.

Even though RHN of course is the ultimate resource you can get pretty
far by just checking the Technical notes for 6.1, 6.2 and 6.3.

Perhaps someone with RHN access could double check the availability of
these packages, although the information extracted from the TNs suggests
most of the ones I mentioned are indeed available upstream. So far only
"report" seems to be discontinued.

Here is what I found:

> On Sat, Aug 18, 2012 at 8:47 AM, Leonard den Ottolander
> <leonard@den.ottolander.nl> wrote:
>
> > Missing packages:
> > be2net-4.0.160r-3.el6_1
TN 6.1 new addition, parts TP
TN 6.2 parts continued as TP, security fix, bug fix
TN 6.3 parts continued as TP, bug fix

> > bnx2-2.2.1.32.269-1.el6_2
TN 6.1 mentioned in relation with dracut-network

> > bnx2fc-1.0.10.32.269-1.el6_2
TN 6.2 parts continued as TP
TN 6.3 parts continued as TP

> > bnx2i-2.7.2.1.32.269-1.el6_2
TN 6.1 new addition, parts TP, bug fix
TN 6.2 parts continued as TP, enhancement
TN 6.3 parts continued as TP

> > bnx2x-1.72.00_0.32.269-1.el6_2
TN 6.1 bug fix
TN 6.2 bug fix
TN 6.3 mentioned in relation with libvirtd

> > cdrkit-1.1.9-11.el6
No mention in any TN, no mention that it has been removed either though.

> > clustermon-0.16.2-18.el6
TN 6.2 bug fix update
TN 6.3 bug fix update

> > cnic-2.5.10.32.269-1.el6_2
TN 6.1 new addition, parts TP

> > compat-gcc-295-2.95.3-86.el6
> > compat-gcc-296-2.96-144.el6
> > compat-gcc-32-3.2.3-69.el6
No mention in any TN, perhaps a CentOS policy not to build these?

> > ding-libs-0.1.2-9.el6
TN 6.1 new package
TN 6.3 bug fix update

> > hpwdt-1.2.0-2.el6_0
No mention in any TN, no mention that it has been removed either though.

> > hunspell-no-2.0.10-5.1.el6
Mention of hunspell in TN 6.1 and 6.2 in relation to other packages

> > igb-3.0.6_k-2.el6_1
TN 6.1 bug fix update
TN 6.2 enhancement update

> > iprutils-2.3.9-2.el6
TN 6.1 enhancement update
TN 6.2 bug fix + enhancement update
TN 6.3 bug fix + enhancement update

> > ixgbe-3.4.8_k-3.el6_1
TN 6.1 bug fix + enhancement update
TN 6.2 bug fix update

> > kdebindings-4.3.4-5.el6
No mention in any TN, no mention that it has been removed either though.

> > libehca-1.2.2-3.el6
No mention in any TN, no mention that it has been removed either though.

> > libica-2.1.0-2.el6
TN 6.1 bug fix update
TN 6.2 bug fix + enhancement update

> > librtas-1.3.4-2.el6
TN 6.3 mentions librtas-devel as a build requirement for lsmcode

> > libservicelog-1.1.9-6.el6
TN 6.3 bug fix update

> > lsvpd-1.6.10-5.el6
TN 6.1 mentioned in relation with libvpd
TN 6.2 man page update
TN 6.3 bug fix update

> > mlx4_core-1.1.32.269-1.el6_2 If from libmlx4 then still behind
> > mlx4_en-2.0.32.269-1.el6_2 If from libmlx4 then still behind
> > mlx4_ib-1.0.32.269-1.el6_2 If from libmlx4 then still behind
TN 6.3 mlx4_en driver update (obsolete parameters)
TN 6.3 mention of mlx4 in relation to a DMA leak, memory allocation
failure

> > mpitests-3.2-5.el6 Actually available as mpitests-subs, but behind
> > C6 @ 3.2-4.el6
This is a missing update.

> > openssl-ibmca-1.2.0-2.el6_2.1
TN 6.2 bug fix + enhancement update

> > ovirt-node-1.9.3-28.1.el6
TN 6.2 bug fix
TN 6.3 bug fix

> > powerpc-utils-1.2.10-2.el6 Not included because CentOS does not
support
> > power?
> > ppc64-diag-2.4.2-10.el6 Not included because CentOS does not support
> > power?
> > ppc64-utils-0.14-10.el6 Not included because CentOS does not support
> > power?

> > report-0.18-9.el6
TN 6.1 bug fix update
TN 6.2 discontinued BZ#725660, superceded by abrt and libreport

> > s390utils-1.8.2-48.el6
TN 6.1 bug fix update
TN 6.2 bug fix + enhancement update
TN 6.3 bug fix + enhancement update

> > servicelog-1.1.7-3.el6
(IBM p)
TN 6.3 bug fix update

> > snd_core-1.0.21.6.3.0-1.el6_2
> > snd_hda-1.0.21.6.3.0-1.el6_2
> > snd-hda-1.0-1.el6_0 Package apparently renamed and split, neither
> > snd-hda, snd_core nore snd_hda available
TN 6.3 "BZ#805658 The WinFast VP200 H (Teradici) snd-hda-intel audio
device has been added, and is recognized by the alsa driver."

> > tg3-3.122-2.el6_2
TN 6.1 mentioned in relation with qemu-kvm
TN 6.2 mentioned in relation with kdump and VPD
TN 6.3 bug fix update

> > virt-who-0.6-6.el6
TN 6.2 new package
TN 6.3ge bug fix + enhancement update

> > xorg-x11-drv-geode-2.11.12-1.el6
TN 6.2 bug fix + enhancement update

> > xorg-x11-drv-neomagic-1.2.5-1.el6
TN 6.2 bug fix + enhancement update

> > yaboot-1.3.14-39.el6
(IBM p)
TN 6.1 bug fix update
TN 6.2 bug fix update
TN 6.3 bug fix update

> > zaf-0-0.3.20080714svn.1.el6
No mention in any TN, no mention that it has been removed either though.

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Karanbir Singh 08-20-2012 09:10 AM

6.3 missing updates and packages
 
On 08/19/2012 05:56 PM, Leonard den Ottolander wrote:
> Here is what I found:

now remove architecture specific packages, and packages that map to /
require / use - RH specific services.

- KB
--
Karanbir Singh
+44-207-0999389 | http://www.karan.org/ | twitter.com/kbsingh
ICQ: 2522219 | Yahoo IM: z00dax | Gtalk: z00dax
GnuPG Key : http://www.karan.org/publickey.asc
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Johnny Hughes 08-20-2012 10:53 AM

6.3 missing updates and packages
 
On 08/19/2012 11:56 AM, Leonard den Ottolander wrote:
> Hello Akemi,
>
> On Sat, 2012-08-18 at 11:52 -0700, Akemi Yagi wrote:
>> Producing an accurate list of "missing packages" is tricky -- mainly
>> because you need access to RHN.
> Even though RHN of course is the ultimate resource you can get pretty
> far by just checking the Technical notes for 6.1, 6.2 and 6.3.
>
> Perhaps someone with RHN access could double check the availability of
> these packages, although the information extracted from the TNs suggests
> most of the ones I mentioned are indeed available upstream. So far only
> "report" seems to be discontinued.
>
> Here is what I found:
>
>> On Sat, Aug 18, 2012 at 8:47 AM, Leonard den Ottolander
>> <leonard@den.ottolander.nl> wrote:
>>
>>> Missing packages:
>>> be2net-4.0.160r-3.el6_1
> TN 6.1 new addition, parts TP
> TN 6.2 parts continued as TP, security fix, bug fix
> TN 6.3 parts continued as TP, bug fix

These are kmods no longer apply to 6.3 kernels ... look in vault

>
>>> bnx2-2.2.1.32.269-1.el6_2
> TN 6.1 mentioned in relation with dracut-network

These are kmods no longer apply to 6.3 kernels ... look in vault

>>> bnx2fc-1.0.10.32.269-1.el6_2
> TN 6.2 parts continued as TP
> TN 6.3 parts continued as TP

These are kmods no longer apply to 6.3 kernels ... look in vault

>>> bnx2i-2.7.2.1.32.269-1.el6_2
> TN 6.1 new addition, parts TP, bug fix
> TN 6.2 parts continued as TP, enhancement
> TN 6.3 parts continued as TP

These are kmods no longer apply to 6.3 kernels ... look in vault

>>> bnx2x-1.72.00_0.32.269-1.el6_2
> TN 6.1 bug fix
> TN 6.2 bug fix
> TN 6.3 mentioned in relation with libvirtd

These are kmods no longer apply to 6.3 kernels ... look in vault

>>> cdrkit-1.1.9-11.el6
> No mention in any TN, no mention that it has been removed either though.
>
>>> clustermon-0.16.2-18.el6
> TN 6.2 bug fix update
> TN 6.3 bug fix update
>
>>> cnic-2.5.10.32.269-1.el6_2
> TN 6.1 new addition, parts TP

These are kmods no longer apply to 6.3 kernels ... look in vault

>
>>> compat-gcc-295-2.95.3-86.el6
>>> compat-gcc-296-2.96-144.el6
>>> compat-gcc-32-3.2.3-69.el6
> No mention in any TN, perhaps a CentOS policy not to build these?
>
>>> ding-libs-0.1.2-9.el6
> TN 6.1 new package
> TN 6.3 bug fix update
>
>>> hpwdt-1.2.0-2.el6_0
> No mention in any TN, no mention that it has been removed either though.

kmod for 6.0, no longer applicable for 6.3 kernels.

>
>>> hunspell-no-2.0.10-5.1.el6
> Mention of hunspell in TN 6.1 and 6.2 in relation to other packages
>
>>> igb-3.0.6_k-2.el6_1
> TN 6.1 bug fix update
> TN 6.2 enhancement update

These are kmods no longer apply to 6.3 kernels ... look in vault

>
>>> iprutils-2.3.9-2.el6
> TN 6.1 enhancement update
> TN 6.2 bug fix + enhancement update
> TN 6.3 bug fix + enhancement update
>

PPC only, not supported

>>> ixgbe-3.4.8_k-3.el6_1
> TN 6.1 bug fix + enhancement update
> TN 6.2 bug fix update

These are kmods no longer apply to 6.3 kernels ... look in vault

>
>>> kdebindings-4.3.4-5.el6
> No mention in any TN, no mention that it has been removed either though.
>
>>> libehca-1.2.2-3.el6
> No mention in any TN, no mention that it has been removed either though.
>
>>> libica-2.1.0-2.el6
> TN 6.1 bug fix update
> TN 6.2 bug fix + enhancement update
>

s390 only, not supported

>>> librtas-1.3.4-2.el6
> TN 6.3 mentions librtas-devel as a build requirement for lsmcode
>
>>> libservicelog-1.1.9-6.el6
> TN 6.3 bug fix update

ppc only, not supported

>
>>> lsvpd-1.6.10-5.el6
> TN 6.1 mentioned in relation with libvpd
> TN 6.2 man page update
> TN 6.3 bug fix update
>
ppc only, not supported

>>> mlx4_core-1.1.32.269-1.el6_2 If from libmlx4 then still behind
>>> mlx4_en-2.0.32.269-1.el6_2 If from libmlx4 then still behind
>>> mlx4_ib-1.0.32.269-1.el6_2 If from libmlx4 then still behind
> TN 6.3 mlx4_en driver update (obsolete parameters)
> TN 6.3 mention of mlx4 in relation to a DMA leak, memory allocation
> failure

These are kmods no longer apply to 6.3 kernels ... look in vault.

>
>>> mpitests-3.2-5.el6 Actually available as mpitests-subs, but behind
>>> C6 @ 3.2-4.el6
> This is a missing update.
>
>>> openssl-ibmca-1.2.0-2.el6_2.1
> TN 6.2 bug fix + enhancement update

s390 only, not supported

>>> ovirt-node-1.9.3-28.1.el6
> TN 6.2 bug fix
> TN 6.3 bug fix
>
>>> powerpc-utils-1.2.10-2.el6 Not included because CentOS does not
> support
>>> power?
>>> ppc64-diag-2.4.2-10.el6 Not included because CentOS does not support
>>> power?
>>> ppc64-utils-0.14-10.el6 Not included because CentOS does not support
>>> power?

ppc not supported

>>> report-0.18-9.el6
> TN 6.1 bug fix update
> TN 6.2 discontinued BZ#725660, superceded by abrt and libreport

in vault, not applicable to 6.3 because of obsoletes.

>>> s390utils-1.8.2-48.el6
> TN 6.1 bug fix update
> TN 6.2 bug fix + enhancement update
> TN 6.3 bug fix + enhancement update

s390, not supported

>>> servicelog-1.1.7-3.el6
> (IBM p)
> TN 6.3 bug fix update

ppc only, not supported

>>> snd_core-1.0.21.6.3.0-1.el6_2
>>> snd_hda-1.0.21.6.3.0-1.el6_2
>>> snd-hda-1.0-1.el6_0 Package apparently renamed and split, neither
>>> snd-hda, snd_core nore snd_hda available
> TN 6.3 "BZ#805658 The WinFast VP200 H (Teradici) snd-hda-intel audio
> device has been added, and is recognized by the alsa driver."

These are kmods no longer apply to 6.3 kernels ... look in vault.

>>> tg3-3.122-2.el6_2
> TN 6.1 mentioned in relation with qemu-kvm
> TN 6.2 mentioned in relation with kdump and VPD
> TN 6.3 bug fix update
>

These are kmods no longer apply to 6.3 kernels ... look in vault.

>>> virt-who-0.6-6.el6
> TN 6.2 new package
> TN 6.3ge bug fix + enhancement update
>
>>> xorg-x11-drv-geode-2.11.12-1.el6
> TN 6.2 bug fix + enhancement update
>
>>> xorg-x11-drv-neomagic-1.2.5-1.el6
> TN 6.2 bug fix + enhancement update
>
>>> yaboot-1.3.14-39.el6
> (IBM p)
> TN 6.1 bug fix update
> TN 6.2 bug fix update
> TN 6.3 bug fix update

ppc only, not supported

>>> zaf-0-0.3.20080714svn.1.el6
> No mention in any TN, no mention that it has been removed either though.
>
> Regards,
> Leonard.
>

So, that still leaves the following that I am looking into:

cdrkit-1.1.9-11.el6
clustermon-0.16.2-18.el6
compat-gcc-295-2.95.3-86.el6
compat-gcc-296-2.96-144.el6
compat-gcc-32-3.2.3-69.el6
ding-libs-0.1.2-9.el6
hunspell-no-2.0.10-5.1.el6
libehca-1.2.2-3.el6
librtas-1.3.4-2.el6
mpitests-3.2-5.el6
ovirt-node-1.9.3-28.1.el6
virt-who-0.6-6.el6
xorg-x11-drv-geode-2.11.12-1.el6
xorg-x11-drv-neomagic-1.2.5-1.el6

Thanks,
Johnny Hughes

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Leonard den Ottolander 08-20-2012 11:34 AM

6.3 missing updates and packages
 
On Mon, 2012-08-20 at 05:53 -0500, Johnny Hughes wrote:
> So, that still leaves the following that I am looking into:
>
> cdrkit-1.1.9-11.el6
> clustermon-0.16.2-18.el6
> compat-gcc-295-2.95.3-86.el6
> compat-gcc-296-2.96-144.el6
> compat-gcc-32-3.2.3-69.el6
> ding-libs-0.1.2-9.el6
> hunspell-no-2.0.10-5.1.el6
> libehca-1.2.2-3.el6
> librtas-1.3.4-2.el6
> mpitests-3.2-5.el6
> ovirt-node-1.9.3-28.1.el6
> virt-who-0.6-6.el6
> xorg-x11-drv-geode-2.11.12-1.el6
> xorg-x11-drv-neomagic-1.2.5-1.el6

Thank you Johnny.

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Leonard den Ottolander 08-20-2012 11:36 AM

6.3 missing updates and packages
 
Hello Johnny,

On Sat, 2012-08-18 at 19:25 +0200, Leonard den Ottolander wrote:
> Still leaves:
> CentOS: dmidecode-2.11-2.el6
> RHEL63: dmidecode-2.11-2.el6_1 Unless dmidecode-2.11-2.el6.src.rpm ==
> dmidecode-2.11-2.el6_1.src.rpm this is an update.
> CentOS: gnome-power-manager-2.28.3-6.el6
> RHEL63: gnome-power-manager-2.28.3-6.el6_2 Unless
> gnome-power-manager-2.28.3-6.el6.src.rpm ==
> gnome-power-manager-2.28.3-6.el6_2.src.rpm this is an update.
> CentOS: python-rhsm-0.96.15-1.el6
> RHEL63: python-rhsm-0.99.12-1.el6
> CentOS: vios-proxy-0.1-1.el6
> RHEL63: vios-proxy-0.2-1.el6

Don't forget these. First two might be false positives, the two below
probably aren't.

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Leonard den Ottolander 08-20-2012 11:41 AM

6.3 missing updates and packages
 
Hello Karanbir,

On Mon, 2012-08-20 at 10:10 +0100, Karanbir Singh wrote:
> now remove architecture specific packages, and packages that map to /
> require / use - RH specific services.

Perhaps you can point me to a location where the excluded package are
documented so I can use that for future reference and save myself some
time going through all the tech notes?

Regards,
Leonard.

--
mount -t life -o ro /dev/dna /genetic/research


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 10:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.