FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-03-2012, 07:08 PM
Jerry Geis
 
Default update from 4.4 to 4.9

I am trying to update i386/686 4.4 to 4.9

I found this: In /etc/yum.repos.d/CentOS-Base.repo, comment out the
mirrorlist directives and replace with:
baseurl=http://vault.centos.org/4.9/os/$basearch

Which I did.

My error is now:
yum update
Setting up Update Process
Setting up repositories
update 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 611 kB 00:00
update : ################################################## 1599/1599
Added 1599 new packages, deleted 0 old in 9.17 seconds
primary.xml.gz 100% |=========================| 611 kB 00:00
base : ################################################## 1599/1599
Added 1599 new packages, deleted 0 old in 9.14 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for openssl-devel to pack into transaction set.
*** glibc detected *** double free or corruption (out): 0x09697760 ***
Aborted

What next?

Jerry
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-03-2012, 07:43 PM
 
Default update from 4.4 to 4.9

On Tue, 3 Jul 2012, Jerry Geis wrote:

> I am trying to update i386/686 4.4 to 4.9
>
> I found this: In /etc/yum.repos.d/CentOS-Base.repo, comment out the
> mirrorlist directives and replace with:
> baseurl=http://vault.centos.org/4.9/os/$basearch
>
> Which I did.
>
> My error is now:
> yum update
> Setting up Update Process
> Setting up repositories
> update 100% |=========================| 1.1 kB 00:00
> base 100% |=========================| 1.1 kB 00:00
> Reading repository metadata in from local files
> primary.xml.gz 100% |=========================| 611 kB 00:00
> update : ################################################## 1599/1599
> Added 1599 new packages, deleted 0 old in 9.17 seconds
> primary.xml.gz 100% |=========================| 611 kB 00:00
> base : ################################################## 1599/1599
> Added 1599 new packages, deleted 0 old in 9.14 seconds
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Downloading header for openssl-devel to pack into transaction set.
> *** glibc detected *** double free or corruption (out): 0x09697760 ***
> Aborted
>
> What next?

Upgrade to a supported version?

Regards,

--
Tom me@tdiehl.org Spamtrap address me123@tdiehl.org
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-05-2012, 03:54 PM
Johnny Hughes
 
Default update from 4.4 to 4.9

On 07/03/2012 02:08 PM, Jerry Geis wrote:
> I am trying to update i386/686 4.4 to 4.9
>
> I found this: In /etc/yum.repos.d/CentOS-Base.repo, comment out the
> mirrorlist directives and replace with:
> baseurl=http://vault.centos.org/4.9/os/$basearch
>
> Which I did.
>
> My error is now:
> yum update
> Setting up Update Process
> Setting up repositories
> update 100% |=========================| 1.1 kB 00:00
> base 100% |=========================| 1.1 kB 00:00
> Reading repository metadata in from local files
> primary.xml.gz 100% |=========================| 611 kB 00:00
> update : ################################################## 1599/1599
> Added 1599 new packages, deleted 0 old in 9.17 seconds
> primary.xml.gz 100% |=========================| 611 kB 00:00
> base : ################################################## 1599/1599
> Added 1599 new packages, deleted 0 old in 9.14 seconds
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Downloading header for openssl-devel to pack into transaction set.
> *** glibc detected *** double free or corruption (out): 0x09697760 ***
> Aborted
>
> What next?

This actually should work ... but there are likely some issues going
this far on one update.

For starters, i would try:

yum upgrade yum*

If that completes OK, then I would try:

yum upgrade

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 04:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org