Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   after last update google-chrome no runs anymore (http://www.linux-archive.org/centos/679694-after-last-update-google-chrome-no-runs-anymore.html)

Gary Trotcko 07-03-2012 02:21 PM

after last update google-chrome no runs anymore
 
Hi all. I've updated google-chrome to recent version and it gets
unbooted, when I fired google-chrome up I got messages like these:
/usr/bin/google-chrome: /lib/libz.so.1: no version information
available (required by /usr/bin/google-chrome)
/usr/bin/google-chrome: /lib/libz.so.1: no version information
available (required by /usr/bin/google-chrome)
/opt/google/chrome/chrome: /lib/libz.so.1: no version information
available (required by /opt/google/chrome/chrome)
/opt/google/chrome/chrome: /lib/libz.so.1: no version information
available (required by /opt/google/chrome/chrome)

I'm familiar with selinux bug[1] and my issue is similar for this, but
selinux in my system is completely disabled. I've opened issue at
chrome's bug tracker[2] but not recived conceived response yet. Is
anyone here who experienced the same problem?

$ google-chrome --version
20.0.1132.47

$ cat /etc/centos-release
CentOS release 6.2 (Final)

$ uname -r
2.6.32-220.23.1.el6.centos.plus.i686

$ rpm -qa | grep zlib
zlib-1.2.3-27.el6.i686

$ getenforce
Disabled


[1]http://code.google.com/p/chromium/issues/detail?id=96988
[2]http://code.google.com/p/chromium/issues/detail?id=135150

--
Best Regards,
Gary Trotcko
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 03:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.