FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 05-31-2012, 03:32 PM
Seth Bardash
 
Default Centos 6.2 ATI Rage XL on board graphics seg faults when setting up the screen saver

I have installed Centos 6.2 on:

1) Tyan S2892 with ATI on board Rage XL graphics ( Centos x86_64
version), 8GB memory, 3ware Raid array
2) Supermicro Dual Xeon Single core, old machine, with ATI onboard Rage
XL graphics (Centos i386 version), 12GB memory, 3ware Raid array

Both machines exhibit the same error. While trying to select a screen
saver (clock or blank screen)
the application seg faults. Other machines that we have installed 6.2 on
with either a newer graphics
chip set on board or a separate graphics card seem to work fine.

Anyone with a work around or fix for this?
Has anyone reported this upstream as a bug?

Thanks in advance,
--
Seth Bardash

Integrated Solutions and Systems LLC
1510 Old North Gate Road
Colorado Springs, CO 80921

seth@integratedsolutions.org

Failure cannot survive knowledge and perseverance!
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 11:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org