FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 05-18-2012, 03:05 PM
 
Default 6.2 minimal install NIC driver issue

I tried to upgrade one user's system, a Dell Optiplex GX620, and yum got a
GPF. After *much* grief, I finally gave up, and rebuilt the system.

Or, rather, I'm trying to. First problem: I did a minimal install from the
graphical installer - I don't know if that's relevant - but when it boots,
it does *not* install the NIC driver, tg3, on boot. I've got eth0 defined
in /etc/udev/rules.d/70-persistant-net.rules, I made an
/etc/sysconfig/network-scripts/ifcfg-eth0, and it's onboot, and in
/etc/sysconfig/network, that says yes.

As soon as I *manually* modprobe tg3, the network comes up.

I'm still trying to solve the libpython2.6 update that GPFs.... I haven't
had this on anyone else that was getting the 2.6.32-220.17 update....

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-18-2012, 03:49 PM
 
Default 6.2 minimal install NIC driver issue

m.roth@5-cent.us wrote:
> I tried to upgrade one user's system, a Dell Optiplex GX620, and yum got a
> GPF. After *much* grief, I finally gave up, and rebuilt the system.
>
> Or, rather, I'm trying to. First problem: I did a minimal install from the
> graphical installer - I don't know if that's relevant - but when it boots,
> it does *not* install the NIC driver, tg3, on boot. I've got eth0 defined
> in /etc/udev/rules.d/70-persistant-net.rules, I made an
> /etc/sysconfig/network-scripts/ifcfg-eth0, and it's onboot, and in
> /etc/sysconfig/network, that says yes.
>
> As soon as I *manually* modprobe tg3, the network comes up.

Never mind. I did some more updates, and *something* must have fixed it. I
just wish I knew what or where....
>
> I'm still trying to solve the libpython2.6 update that GPFs.... I haven't
> had this on anyone else that was getting the 2.6.32-220.17 update....

I did reinstall the python-libs. We'll see....

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 02:47 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org