FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 05-13-2012, 03:48 PM
aurfalien
 
Default True bond howto for Centos 6 TYPO correction

SORRY typo;

> options bond0 mode=5 miimon=100

is really

options bond0 mode=4 miimon=100

On May 13, 2012, at 11:45 AM, aurfalien wrote:

> Hi all,
>
> Read many posts on the subject.
>
> Using 802.3ad.
>
> Few problems;
> Cannot ping some hosts on the network, they are all up.
> Cannot resolve via DNS which is one of the hosts that I cannot ping, internal nor external DNS hosts.
> Unplugging the NICS and plugging them back in will then not allow pining if the default d=gateway.
>
> When cold booting it somewhat works, some hosts are pingable while others are not.
>
> When restarting the network service via /etc/init.d/network, nothing is pingable.
>
> Here are my configs;
>
> ifcfg-bond0
> DEVICE=bond0
> USERCTL=no
> BOOTPROTO=none
> ONBOOT=yes
> IPADDR=10.0.0.10
> NETMASK=255.255.0.0
> NETWORK=10.0.0.0
> TYPE=Unknown
> IPV6INIT=no
>
> ifcfg-eth0
> DEVICE=eth0
> BOOTPROTO=none
> ONBOOT=yes
> MASTER=bond0
> SLAVE=yes
> USERCTL=no
>
> ifcfg-eth1
> DEVICE=eth1
> BOOTPROTO=none
> ONBOOT=yes
> MASTER=bond0
> SLAVE=yes
> USERCTL=no
>
> /etc/modprob.d/bonding.conf
> alias bond0 bonding
> options bond0 mode=5 miimon=100
>
> Bonding worked great in Centos 5.x, not so well for me in Centos 6.2.
>
> My goal is to get this working under bridging for KVM, I can only imagine the nightmare seeing I can't get a simple bond to work!
>
> Any guidance is golden.
>
> - aurf
>

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-13-2012, 09:10 PM
James Hogarth
 
Default True bond howto for Centos 6 TYPO correction

> SORRY typo;
>
>> options bond0 mode=5 miimon=100
>
> is really
>
> options bond0 mode=4 miimon=100
>

Confirm your switch supports LACP and those ports are configured on
the switch for the aggregation.

Check dmesg and the bonding status in /sys/class/net/$BOND/bonding to
make sure that the lowest layer is good before progressing up the
layers to IP/TCP/Application.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org