FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 04-12-2012, 11:15 PM
Phil Schaffner
 
Default Nvidia security vulnerability (CVE-2012-0946)

Not strictly a CentOS issue, but users of the Nvidia drivers should be
aware of this. See their announcement[1] for details. Users of the the
manufacturer's driver, or the ELRepo kmod-nvidia driver[2] should update
ASAP to the new version.

Phil

[1] http://www.nvnews.net/vbulletin/showthread.php?t=178006
[2]
http://elrepoproject.blogspot.com/2012/04/nvidia-driver-that-fixes-security.html
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 04:22 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org