FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 10-10-2011, 06:59 PM
 
Default Broadcom NetXtremeII and CentOS 6

Has anyone managed to get CentOS 6 x86_64 running on a server with a Broadcom NetXtremeII BCM5709 network adaptor? If so have you seen any issues with the network freezing? On booting everything works fine then the network will just stop - can't ping anything. If we manually restart the network service it will run again for a few seconds/minutes before hanging again. We have even installed the latest bnx2 drivers (netxtreme2-6.2.23) as supplied by the server manufacturer - problem remains. Any ideas/thoughts would be greatly appreciated.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-10-2011, 08:32 PM
Steve Thompson
 
Default Broadcom NetXtremeII and CentOS 6

On Mon, 10 Oct 2011, stwe22@comcast.net wrote:

> Has anyone managed to get CentOS 6 x86_64 running on a server with a
> Broadcom NetXtremeII BCM5709 network adaptor? If so have you seen any
> issues with the network freezing?

I haven't tried CentOS 6 yet, but I have had this problem with CentOS 5.
Try this in /etc/modprobe.conf:

options bnx2 disable_msi=1

and reboot. This is a fix on all of the systems that I have tried it on.

Steve
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-11-2011, 02:22 PM
 
Default Broadcom NetXtremeII and CentOS 6

Steve Thompson wrote:
> On Mon, 10 Oct 2011, stwe22@comcast.net wrote:
>
>> Has anyone managed to get CentOS 6 x86_64 running on a server with a
>> Broadcom NetXtremeII BCM5709 network adaptor? If so have you seen any
>> issues with the network freezing?
<snip>
I've got a BCM5761, running w/ no trouble. Don't know differences, but I
think that's a tg3 driver.

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 08:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org