FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 09-18-2011, 05:32 PM
Dave Cross
 
Default Depsolving errors whilst upgrading Centos 5.6 -> 5.7

I have a dedicated server from 1&1 (http://1and1.co.uk/). A 'yum list
updates' today showed me that the 5.7 update was available (it's
probably been there for a while, I don't check that often).

But running 'yum update' gives the following error:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
kernel(rhel5_fs_proc_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_arch_x86_64_kernel_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_partitions_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_vmlinux_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_drivers_xen_core_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_block_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_security_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_block_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_module_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_mm_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_lib_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_mm_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
Complete!
(1, [u'Please report this error in
http://bugs.centos.org/set_project.php?project_id=16&ref=http://bugs.centos.org/bug_report_page.php?category=yum'])

I haven't reported the bug yet. I thought I'd see if anyone here had
seen anything similar first.

Cheers,

Dave...

--
Dave Cross :: dave@dave.org.uk
http://dave.org.uk/
@davorg
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 05:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org