Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   Error installing latest CentOS kernel from %post section of kickstart (http://www.linux-archive.org/centos/570609-error-installing-latest-centos-kernel-post-section-kickstart.html)

Alfred von Campe 08-31-2011 04:12 PM

Error installing latest CentOS kernel from %post section of kickstart
 
I'm running the command "yum -y update" from a script called from the the post section of my kickstart config file, and I get the following error:

Installing : kernel-2.6.32-71.29.1.el6.i686 185/378
grubby fatal error: unable to find a suitable template

After the install, if I log in to the system and remove that RPM and then re-install it with "yum install kernel", the grub.conf file is updated correctly. Any ideas why this might be failing from kickstart? Anyone else seen this?

Alfred

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 07:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.