FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-14-2011, 01:32 PM
Kanwar Ranbir Sandhu
 
Default CentOS 6 x86_64 DVD doesn't boot

Hi Everyone,

I downloaded the CentOS 6 x86_64 DVD ISOs and burned the first image to
a rewritable DVD. When I tried to boot my new home server off it, it
didn't, and then this was printed to the screen:

ETCDisolinux: Found something at drive = EF
No DEFAULT or UI configuration directive found!
boot:

The same disc works fine in my 4 year old HP laptop, and when installing
CentOS 6 as a KVM.

I've found one post from a Fedora 14 user that was having the exact same
problem, but no one replied to him. Other articles, posts etc. around
the net reference something different for the "EF" part.

Does anyone know what's going on? I've never seen this problem before.

Regards,

Ranbir

--
Kanwar Ranbir Sandhu
Linux 2.6.32.26-175.fc12.x86_64 x86_64 GNU/Linux
09:21:53 up 10:20, 2 users, load average: 1.20, 1.47, 1.34


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 05:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org