FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 04-25-2011, 09:48 PM
Besenyei Tamas
 
Default Suspen/Hibernate problem with Ati x1400

Dear All !

I am trying to figure out, why I get blank screen with a dead system after
resume from suspend or hibernation. It seems, that on the way to suspend or
hibernation now works fine in most cases, but when it awakes , everything
freezes , no picture , dead-boy , both with kde and gnome too !

The system is running CentOS-5.6 Gnome/kde env on an IBM z61m laptop.
Env:
kernel:2.6.18-238.9.1.el5
kernel parameters: kernel /vmlinuz-2.6.18-238.9.1.el5 ro root=/dev/system/root
rhgb quiet vga=0 nomodeset
fglrx-2d: 8.5.x
xorg.conf:

# Xorg configuration created by system-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "aticonfig-Screen[0]-0" 1024 0
Screen "amdcccle-Screen[1]-1" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Synaptics" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "ServerFlags"
Option "Xinerama" "off"
Option "Clone" "off"
Option "DontZap" "true"
Option "DontVTSwitch" "true"
Option "AIGLX" "off"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc101"
Option "XkbLayout" "hu"
EndSection

Section "InputDevice"
Identifier "Synaptics"
Driver "synaptics"
Option "Device" "/dev/input/mice"
Option "Protocol" "auto-dev"
Option "Emulate3Buttons" "yes"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Monitor"
Identifier "amdcccle-Monitor[1]-1"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
Option "VBERestore" "true"
Option "HWCursor" "on"
Option "VideoOverlay" "on"
Option "XAANoOffscreenPixmaps" "true"
Option "UseInternalAGPGART" "no"
BusID "PCI:1:0:0"
EndSection

Section "Device"
Identifier "amdcccle-Device[1]-1"
Driver "fglrx"
Option "VBERestore" "true"
Option "HWCursor" "on"
Option "VideoOverlay" "on"
Option "XAANoOffscreenPixmaps" "true"
Option "UseInternalAGPGART" "no"
BusID "PCI:1:0:0"
Screen 1appriciated
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "amdcccle-Screen[1]-1"
Device "amdcccle-Device[1]-1"
Monitor "amdcccle-Monitor[1]-1"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "on"
EndSection

Section "ServerFlags"
Option "DontZap" "true"
Option "DontVTSwitch" "true"

Any help is appreciated!
Thank you for your kind help in advance !

Kindest Regards
Tamas Besenyei
Hungary, Pilisborosjeno

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 03:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org