Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   Got no login screen with the new 5.6 kernel (http://www.linux-archive.org/centos/513273-got-no-login-screen-new-5-6-kernel.html)

"Stanley A. Klein" 04-12-2011 05:55 PM

Got no login screen with the new 5.6 kernel
 
I did the 5.6 update yesterday. When I started the machine today, I did
not get a login screen -- it was just a blank screen with no cursor or
anything. I shut down, restarted and when grub came up selected the
previous kernel. The system came up as usual, presented a login screen,
and is working OK.

There is apparently something buggy related to the new kernel
(2.6.18-238.5.1.el5).


Stan Klein


--

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Phil Schaffner 04-12-2011 06:19 PM

Got no login screen with the new 5.6 kernel
 
Stanley A. Klein wrote on 04/12/2011 01:55 PM:
> I did the 5.6 update yesterday. When I started the machine today, I did
> not get a login screen -- it was just a blank screen with no cursor or
> anything. I shut down, restarted and when grub came up selected the
> previous kernel. The system came up as usual, presented a login screen,
> and is working OK.
>
> There is apparently something buggy related to the new kernel
> (2.6.18-238.5.1.el5).

How far did it get during the boot - to where the GUI login should have
been displayed, or did it die earlier? Anything enlightening in
/var/log/messages or /var/log/Xorg.0.log? Did you try a boot to
runlevel 3 or 1 to debug?

Phil
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 01:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.