Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   display issue after installing centos 5.5 on hp probook 4420s (http://www.linux-archive.org/centos/462778-display-issue-after-installing-centos-5-5-hp-probook-4420s.html)

Nico Kadel-Garcia 12-07-2010 11:37 PM

display issue after installing centos 5.5 on hp probook 4420s
 
On Tue, Dec 7, 2010 at 1:34 PM, Agnello George <agnello.dsouza@gmail.com> wrote:
>
>
> HI
>
> I was just assigned a laptop with a pre install windows 7 in it. I decide to
> dual boot this server with cent os 5.5 , i did a "linux text " at the boot
> prompt as anaconda was not able to display the graphis screen ( it was
> barely viable ) . The installation happened perfect , but when i start x
> windows " startx" or init3 , i can barely see the display. I dont know where
> the issue lies , what module do i need to load .The display is barely
> visible .
>
> Thanks for all the help !!

Have you installed, and run "system-config-display"? Unless the
hardware was successfully configured at install time, which it
obviously was not due to the difficulties you had with the graphical
installation, your /etc/X11/xorg.conf or similar configuration files
are not well configured.

Find out the resolution of your laptop display screen, be sure to
select an LCD screeen of the matching size, and see how it goes. If
you have an NVidia chipset, you may need to install NVidia's drivers
for best performance, but this should get you started.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Agnello George 12-08-2010 10:04 AM

display issue after installing centos 5.5 on hp probook 4420s
 
On Wed, Dec 8, 2010 at 3:43 AM, Keith Roberts <keith@karsites.net> wrote:

On Wed, 8 Dec 2010, Agnello George wrote:



> To: CentOS mailing list <centos@centos.org>

> From: Agnello George <agnello.dsouza@gmail.com>

> Subject: [CentOS] display issue after installing centos 5.5 on hp probook

> * * 4420s

>

> HI

>

> I was just assigned a laptop with a pre install windows 7 in it. I decide to

> dual boot this server with cent os 5.5 , i did a "linux text " at the boot

> prompt as anaconda was not able to display the graphis screen ( it was

> barely viable ) . The installation happened perfect , but when i start x

> windows " startx" or init3 , i can barely see the display. I dont know where

> the issue lies , what module do i need to load .The display is barely

> visible .

>

> Thanks for all the help !!



Are you running on the mains charger?



Is there some sort of key configuration on your laptop to

adjust the brightness of the display?



Kind Regards,



I tried that but it didnt work ..

..i was able to successfully install fedora 9 (after booting it 4 times ) ..humm , but was not able to detect the sound card* and the wireless card .




the graphics card is Intel HD Graphics


--
Regards
Agnello D'souza



_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 05:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.