FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 12-07-2010, 09:13 PM
Keith Roberts
 
Default display issue after installing centos 5.5 on hp probook 4420s

On Wed, 8 Dec 2010, Agnello George wrote:

> To: CentOS mailing list <centos@centos.org>
> From: Agnello George <agnello.dsouza@gmail.com>
> Subject: [CentOS] display issue after installing centos 5.5 on hp probook
> 4420s
>
> HI
>
> I was just assigned a laptop with a pre install windows 7 in it. I decide to
> dual boot this server with cent os 5.5 , i did a "linux text " at the boot
> prompt as anaconda was not able to display the graphis screen ( it was
> barely viable ) . The installation happened perfect , but when i start x
> windows " startx" or init3 , i can barely see the display. I dont know where
> the issue lies , what module do i need to load .The display is barely
> visible .
>
> Thanks for all the help !!

Are you running on the mains charger?

Is there some sort of key configuration on your laptop to
adjust the brightness of the display?

Kind Regards,

Keith

--
In theory, theory and practice are the same;
in practice they are not.

This email was sent from my laptop with Centos 5.5
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 06:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org