FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 11-09-2010, 07:56 PM
Dave
 
Default "yum -yq --security check-update" spouting lots of text?

I guess I should send this to yum@lists.baseurl.org instead, not really on-topic for centos.
Dave

On Mon, Nov 8, 2010 at 10:15 AM, Dave <tdbtdb+centos@gmail.com> wrote:

uname -a
Linux* 2.6.18-194.17.4.el5.centos.plus #1 SMP Tue Oct 26 04:07:11 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux


I thought -q meant 'no output'. Recently yum -q has started spewing the following garbage, can anyone tell me why?

thanks,
Dave

# yum -yq --security check-update 2>/dev/null
Loaded plugins: fastestmirror, priorities, security
Loading mirror speeds from cached hostfile
** addons: mirror.5ninesolutions.com


** base: ftp.osuosl.org
** centosplus: centos.promopeddler.com
** contrib: mirrors.kernel.org


** epel: mirror.pnl.gov
** extras: mirror.rocketinternet.net
** rpmforge: ftp-stud.fht-esslingen.de


** rpmfusion-free-updates: mirror.web-ster.com
** rpmfusion-free-updates-testing: mirror.web-ster.com

** rpmfusion-nonfree-updates: mirror.web-ster.com

** rpmfusion-nonfree-updates-testing: mirror.web-ster.com
** updates: mirrors.cat.pdx.edu
Limiting package lists to security relevant ones


No packages needed, for security, 31 available

aalib.x86_64************************************** ***************************** 1.4.0-5.el5.rf****************************************** *********** rpmforge
blas.x86_64*************************************** ***************************** 3.1.1-1.el5.rf****************************************** *********** rpmforge


cadaver.x86_64************************************ ***************************** 0.22.5-1.el5.rf****************************************** ********** rpmforge
dnsmasq.x86_64************************************ ***************************** 2.55-1.el5.rf****************************************** ************ rpmforge


emacs-git.x86_64**************************************** *********************** 1.7.3-1.el5.rf****************************************** *********** rpmforge
enca.x86_64*************************************** ***************************** 1.10-1.el5.rf****************************************** ************ rpmforge


gdal.x86_64*************************************** ***************************** 1.4.4-2.el5.rf****************************************** *********** rpmforge
geos.x86_64*************************************** ***************************** 3.2.2-1.el5.rf****************************************** *********** rpmforge


git.x86_64**************************************** ***************************** 1.7.3-1.el5.rf****************************************** *********** rpmforge
hdf5.x86_64*************************************** ***************************** 1.8.0-1.el5.rf****************************************** *********** rpmforge


iso-codes.noarch************************************** ************************* 1.0a-1.el5.rf****************************************** ************ rpmforge
lapack.x86_64************************************* ***************************** 3.1.1-1.el5.rf****************************************** *********** rpmforge


lftp.x86_64*************************************** ***************************** 4.0.10-1.el5.rf****************************************** ********** rpmforge
libextractor.x86_64******************************* ***************************** 0.5.22-2.el5.rf****************************************** ********** rpmforge


libmpcdec.x86_64********************************** ***************************** 1.2.6-1.el5.rf****************************************** *********** rpmforge
libpaper.x86_64*********************************** ***************************** 1.1.22-1.el5.rf****************************************** ********** rpmforge


libwpd.x86_64************************************* ***************************** 0.8.14-1.el5.rf****************************************** ********** rpmforge
mtr.x86_64**************************************** ***************************** 2:0.80-1.el5.rf****************************************** ********** rpmforge


netcdf.x86_64************************************* ***************************** 3.6.3-1.el5.rf****************************************** *********** rpmforge
netcdf-devel.x86_64************************************** ********************** 3.6.3-1.el5.rf****************************************** *********** rpmforge


perl-Compress-Zlib.noarch*************************************** *************** 2.015-1.el5.rf****************************************** *********** rpmforge
perl-DBI.x86_64**************************************** ************************ 1.615-1.el5.rf****************************************** *********** rpmforge


perl-Git.x86_64**************************************** ************************ 1.7.3-1.el5.rf****************************************** *********** rpmforge
perl-HTML-Parser.x86_64************************************* ******************* 3.68-1.el5.rf****************************************** ************ rpmforge


perl-HTML-Tagset.noarch************************************* ******************* 3.20-1.el5.rf****************************************** ************ rpmforge
proj.x86_64*************************************** ***************************** 4.7.0-1.el5.rf****************************************** *********** rpmforge


rsync.x86_64************************************** ***************************** 3.0.7-1.el5.rf****************************************** *********** rpmforge
syslinux.x86_64*********************************** ***************************** 4.03-1.el5.rf****************************************** ************ rpmforge


udftools.x86_64*********************************** ***************************** 1.0.0b3-3.el5.rf****************************************** ********* rpmforge
xvidcore.x86_64*********************************** ***************************** 1.2.2-1.el5.rf****************************************** *********** rpmforge


Obsoleting Packages
perl-IO-Compress.noarch*********************************** ********************* 2.030-2.el5.rf****************************************** *********** dag*****
*** perl-Compress-Zlib.x86_64*************************************** *********** 1.42-1.fc6********************************************* ************ installed






--
Q: Why should this email be 5 sentences or less?
A: http://five.sentenc.es


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 07:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org