FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 10-26-2010, 03:01 PM
Gilbert Sebenste
 
Default X windows won't start after update to autofs

Hello everyone,

Maybe this doesn't make sense, but after I updated autofs yesterday and
rebooted this morning, X windows won't go. It tries with the old
configuration---doesn't work. It tries a fresh config and fails. I can't
copy and paste, but it says screens found, but no usable configuration.

Couldn't start X server on card 0
Couldn't start X server with old config,

(EE) NV(0): No valid initial configuration found
(EE) Screen(s) found, but none have a usuble configuration.
Fatal server error: No screens found

Anyone have ideas?

************************************************** *****************************
Gilbert Sebenste ********
(My opinions only!) ******
Staff Meteorologist, Northern Illinois University ****
E-mail: sebenste@weather.admin.niu.edu ***
web: http://weather.admin.niu.edu **
************************************************** *****************************
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-26-2010, 03:08 PM
Gilbert Sebenste
 
Default X windows won't start after update to autofs

On Tue, 26 Oct 2010, Gilbert Sebenste wrote:

> (EE) NV(0): No valid initial configuration found
> (EE) Screen(s) found, but none have a usuble configuration.
> Fatal server error: No screens found

System-config-display gives me:

Couldn't start X server on card 0
Couldn't start X server with old config, trying with a fresh
configuration
Couldn't start X server on card 0

(Shrug)

************************************************** *****************************
Gilbert Sebenste ********
(My opinions only!) ******
Staff Meteorologist, Northern Illinois University ****
E-mail: sebenste@weather.admin.niu.edu ***
web: http://weather.admin.niu.edu **
************************************************** *****************************
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-26-2010, 03:09 PM
 
Default X windows won't start after update to autofs

Gilbert Sebenste wrote:
> Hello everyone,
>
> Maybe this doesn't make sense, but after I updated autofs yesterday and
> rebooted this morning, X windows won't go. It tries with the old
> configuration---doesn't work. It tries a fresh config and fails. I can't
> copy and paste, but it says screens found, but no usable configuration.
>
> Couldn't start X server on card 0
> Couldn't start X server with old config,
>
> (EE) NV(0): No valid initial configuration found
> (EE) Screen(s) found, but none have a usuble configuration.
> Fatal server error: No screens found
>
> Anyone have ideas?

My first thought is that you're mixing two issues: are you *sure* that you
rebooted after the last kernel update? If not, I'd think it's looking at
the wrong drive. This isn't, um, an nVidia card, is it?

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-26-2010, 03:14 PM
Gilbert Sebenste
 
Default X windows won't start after update to autofs

On Tue, 26 Oct 2010, Gilbert Sebenste wrote:

> On Tue, 26 Oct 2010, Gilbert Sebenste wrote:
>
>> (EE) NV(0): No valid initial configuration found
>> (EE) Screen(s) found, but none have a usuble configuration.
>> Fatal server error: No screens found
>
> System-config-display gives me:
>
> Couldn't start X server on card 0
> Couldn't start X server with old config, trying with a fresh
> configuration
> Couldn't start X server on card 0
>
> (Shrug)

Deleted old xorg.conf, rebooted. Fixed it.

How odd.

************************************************** *****************************
Gilbert Sebenste ********
(My opinions only!) ******
************************************************** *****************************
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org