FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 09-12-2010, 08:58 AM
"Dirk H. Schulz"
 
Default No live migration for xen virtual machines any more

Hi folks,

I have upgraded my CentOS RHCS cluster hosts to the recent packages, and
now live migration of the xen virtual machines does not work any more:

[root@node ~]# clusvcadm -M vm:XenVM -m othernode
Trying to migrate vm:XenVM to othernode...Invalid operation for resource

I have googled the net but found no recent entries for that problem,
just older posts.

Has anyone had the same problem recently? If yes: is there any workaround?

Any hint or help is appreciated.

Dirk
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 09-14-2010, 06:43 AM
Pasi Kärkkäinen
 
Default No live migration for xen virtual machines any more

On Sun, Sep 12, 2010 at 10:58:29AM +0200, Dirk H. Schulz wrote:
> Hi folks,
>
> I have upgraded my CentOS RHCS cluster hosts to the recent packages, and
> now live migration of the xen virtual machines does not work any more:
>
> [root@node ~]# clusvcadm -M vm:XenVM -m othernode
> Trying to migrate vm:XenVM to othernode...Invalid operation for resource
>
> I have googled the net but found no recent entries for that problem,
> just older posts.
>
> Has anyone had the same problem recently? If yes: is there any workaround?
>
> Any hint or help is appreciated.
>

Does it work using "xm" command directly?

-- Pasi

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 09-21-2010, 02:58 PM
Pasi Kärkkäinen
 
Default No live migration for xen virtual machines any more

On Tue, Sep 21, 2010 at 09:56:39AM -0500, Brian Cremeans wrote:
> Hello,
> I have the exact same problem after an update, and it does not work using
> the xm command.
> Thanks for any help you can offer.
>

Read the following logs on dom0:

- "xm log"
- dmesg
- /var/log/messages

After trying to migrate with xm.
Hopefully that helps.

-- Pasi


> Brian L. Cremeans
> OCCE IT
>
> > Hi folks,
> >
> > I have upgraded my CentOS RHCS cluster hosts to the recent packages, and
> > now live migration of the xen virtual machines does not work any more:
> >
> > [r...@node ~]# clusvcadm -M vm:XenVM -m othernode
> > Trying to migrate vm:XenVM to othernode...Invalid operation for resource
> >
> > I have googled the net but found no recent entries for that problem,
> > just older posts.
> >
> > Has anyone had the same problem recently? If yes: is there any workaround?
> >
> > Any hint or help is appreciated.
> >
>
> Does it work using "xm" command directly?
>
> -- Pasi
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 02:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org