FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 05-11-2010, 11:50 PM
a arias
 
Default ldconfig: /usr/lib64/libfreebl3.so is not a symbolic link

That did not work. It fact, i got the following message during the yum reinstall process:
/sbin/ldconfig: /usr/lib64/libfreebl3.so is not a symbolic link


On Tue, May 11, 2010 at 7:39 PM, Dominik Zyla <gavroche@gavroche.pl> wrote:

On Tue, May 11, 2010 at 07:22:05PM -0400, a arias wrote:

> I have been getting the following error when trying to run ldconfig:

>

>

> * * ldconfig: /usr/lib64/libfreebl3.so is not a symbolic link

>

>

> * * # ll /usr/lib64/libfreebl3.so

>

> * * -rwxr-xr-x 1 root root 312336 Mar 28 11:13 /usr/lib64/libfreebl3.so

>

>

> I've used "yum whatprovides /usr/lib64/libfreeb13.so" to determine that this

> file belongs to nss. I have tried to reinstall nss but that does not fix the

> problem.

>

> Any ideas? How can I fix this?



Try to reinstall glibc.



--

Dominik Zyla




_______________________________________________

CentOS mailing list

CentOS@centos.org

http://lists.centos.org/mailman/listinfo/centos




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-12-2010, 02:09 AM
a arias
 
Default ldconfig: /usr/lib64/libfreebl3.so is not a symbolic link

Zyla, that did not work either.*
I was able to work around this by doing the following:

mv /usr/lib64/libfreebl3.so /usr/lib64/libfreebl3.so.0.1; ln -snf /usr/lib64/libfreebl3.so.0.1 /usr/lib64/libfreel3.so
I wonder if I am the only one who is experiencing this. What could have caused this?

Thanks,

On Tue, May 11, 2010 at 8:12 PM, Dominik Zyla <gavroche@gavroche.pl> wrote:

On Tue, May 11, 2010 at 07:50:05PM -0400, a arias wrote:

> That did not work. It fact, i got the following message during the yum

> reinstall process:

>

> /sbin/ldconfig: /usr/lib64/libfreebl3.so is not a symbolic link



According to `yum deplist glibc-2.5-42.el5_4.3.x86_64' you may also try

with reinstalling `libgcc' and `glibc-common'.



--

Dominik Zyla




_______________________________________________

CentOS mailing list

CentOS@centos.org

http://lists.centos.org/mailman/listinfo/centos




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 04:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org