compile httpd 2.3.5 error
On Wed, May 5, 2010 at 3:01 AM, Chaitanya Yanamadala
> *i need to upgrade my apache to 2.3.5 and what i need is to compile it out
> by myself not to use the rpm.. so where i am stuck is that i require to have
> the apr 1.3 but i got the 1.2.7 with me, so i have downloaded the apr-1.3
> rpm but now when i am upgrading it out i am getting an error of dependencies
> problem like this.Can any one help me on this..
Why do you need to update to a development release?
Where did you get the apr-1.3 rpm? Is this an rpm for centos or for
some other distro?
> *uname(release) >= 2.6 is needed by apr-1.3.3-1.i586
> *rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by apr-1.3.3-1.i586
> *apr = 1.2.7-11.el5_3.1 is needed by (installed)
During times of universal deceit, telling the truth becomes a revolutionary act.
CentOS mailing list