Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   compile httpd 2.3.5 error (http://www.linux-archive.org/centos/366407-compile-httpd-2-3-5-error.html)

Chaitanya Yanamadala 05-05-2010 07:01 AM

compile httpd 2.3.5 error
 
hai
*i need to upgrade my apache to 2.3.5 and what i need is to compile it out by myself not to use the rpm.. so where i am stuck is that i require to have the apr 1.3 but i got the 1.2.7 with me, so i have downloaded the apr-1.3 rpm but now when i am upgrading it out i am getting an error of dependencies problem like this.Can any one help me on this..




*uname(release) >= 2.6 is needed by apr-1.3.3-1.i586*rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by apr-1.3.3-1.i586

*apr = 1.2.7-11.el5_3.1 is needed by (installed) apr-devel-1.2.7-11.el5_3.1.i386
Chaitanya





_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 11:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.