FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 05-03-2010, 02:07 PM
 
Default Broken upgrade to memcached

Yum checkupdate tells me I should update memcached, that the x86_64
1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
5.4).

Clues... or is this actually broken?

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-03-2010, 02:11 PM
Stephen Harris
 
Default Broken upgrade to memcached

On Mon, May 03, 2010 at 10:07:20AM -0400, m.roth@5-cent.us wrote:
> Yum checkupdate tells me I should update memcached, that the x86_64
> 1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
> missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
> 5.4).
>
> Clues... or is this actually broken?

Is this from a 3rd party repository? Or where? CentOS doesn't
come with memcached... does it?


--

rgds
Stephen
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-03-2010, 02:12 PM
Christoph Maser
 
Default Broken upgrade to memcached

Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth@5-cent.us:
> Yum checkupdate tells me I should update memcached, that the x86_64
> 1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
> missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
> 5.4).
>
> Clues... or is this actually broken?
>
> mark

Check out this one
http://lists.rpmforge.net/pipermail/suggest/2010-April/001380.html

So you propably will need CentOS 5.5 for this memcached update.

Chris


financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-03-2010, 02:20 PM
 
Default Broken upgrade to memcached

Chris wrote:
> Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth@5-cent.us:
>> Yum checkupdate tells me I should update memcached, that the x86_64
>> 1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
>> missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
>> 5.4).
>>
>> Clues... or is this actually broken?
>>
> Check out this one
> http://lists.rpmforge.net/pipermail/suggest/2010-April/001380.html
>
> So you propably will need CentOS 5.5 for this memcached update.

Ah, but since the box is running 5.4, it seems as though something's
broken, and yum check-update should not tell me that it's ready to update
memcached.x86_64 1.4.5-1.el5 from epel. Seems broken to me.

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Mon May 3 17:30:02 2010
Return-path: <bounce-debian-kernel=tom=linux-archive.org@lists.debian.org>
Envelope-to: tom@linux-archive.org
Delivery-date: Mon, 03 May 2010 16:46:53 +0300
Received: from liszt.debian.org ([82.195.75.100]:34125)
by s2.java-tips.org with esmtps (TLSv1:AES256-SHA:256)
(Exim 4.69)
(envelope-from <bounce-debian-kernel=tom=linux-archive.org@lists.debian.org>)
id 1O8vz3-0003TH-EV
for tom@linux-archive.org; Mon, 03 May 2010 16:46:53 +0300
Received: from localhost (localhost [127.0.0.1])
by liszt.debian.org (Postfix) with QMQP
id E85E213A459E; Mon, 3 May 2010 14:21:06 +0000 (UTC)
Old-Return-Path: <debbugs@busoni.debian.org>
X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on liszt.debian.org
X-Spam-Level:
X-Spam-Status: No, score=0.1 required=4.0 tests=FOURLA autolearn=no
version=3.2.5
X-Original-To: lists-debian-kernel@liszt.debian.org
Delivered-To: lists-debian-kernel@liszt.debian.org
Received: from localhost (localhost [127.0.0.1])
by liszt.debian.org (Postfix) with ESMTP id 6A61113A451C
for <lists-debian-kernel@liszt.debian.org>; Mon, 3 May 2010 14:03:15 +0000 (UTC)
X-Virus-Scanned: at lists.debian.org with policy bank en-ht
X-Amavis-Spam-Status: No, score=-1.9 tagged_above=-10000 required=5.3
tests=[BAYES_00=-2, FOURLA=0.1] autolearn=no
Received: from liszt.debian.org ([127.0.0.1])
by localhost (lists.debian.org [127.0.0.1]) (amavisd-new, port 2525)
with ESMTP id oFWUN6zcl5AY for <lists-debian-kernel@liszt.debian.org>;
Mon, 3 May 2010 14:03:08 +0000 (UTC)
Received: from busoni.debian.org (busoni.debian.org [140.211.15.34])
(using TLSv1 with cipher AES256-SHA (256/256 bits))
(Client did not present a certificate)
by liszt.debian.org (Postfix) with ESMTPS id 456E613A44AE;
Mon, 3 May 2010 14:03:08 +0000 (UTC)
Received: from debbugs by busoni.debian.org with local (Exim 4.69)
(envelope-from <debbugs@busoni.debian.org>)
id 1O8wEi-0003A7-Dx; Mon, 03 May 2010 14:03:04 +0000
X-Loop: owner@bugs.debian.org
Subject: Bug#580074: linux-image-2.6-686: acerhdf module: automatically start the fan control
Reply-To: Debian Bugs <debian-bugs@freemail.hu>, 580074@bugs.debian.org
Resent-From: Debian Bugs <debian-bugs@freemail.hu>
Resent-To: debian-bugs-dist@lists.debian.org
Resent-CC: Debian Kernel Team <debian-kernel@lists.debian.org>
X-Loop: owner@bugs.debian.org
Resent-Date: Mon, 03 May 2010 14:03:01 +0000
Resent-Message-ID: <handler.580074.B.127289526710873@bugs.debian.or g>
X-Debian-PR-Message: report 580074
X-Debian-PR-Package: linux-image-2.6-686
X-Debian-PR-Keywords:
X-Debian-PR-Source: linux-latest-2.6
Received: via spool by submit@bugs.debian.org id=B.127289526710873
(code B ref -1); Mon, 03 May 2010 14:03:01 +0000
Received: (at submit) by bugs.debian.org; 3 May 2010 14:01:07 +0000
Received: from fmx02.freemail.hu ([195.228.245.52])
by busoni.debian.org with smtp (Exim 4.69)
(envelope-from <debian-bugs@freemail.hu>)
id 1O8wCp-0002nQ-5A
for submit@bugs.debian.org; Mon, 03 May 2010 14:01:07 +0000
Received: (qmail 12497 invoked from network); 3 May 2010 16:02:29 +0200
Received: from 195.228.245.249 (HELO localhost) (195.228.245.236)
by fmx02.freemail.hu with SMTP; 3 May 2010 16:02:29 +0200
Date: Mon, 3 May 2010 16:01:03 +0200 (CEST)
From:
Debian Bugs <debian-bugs@freemail.hu>
To:
Debian Bug Tracking System <submit@bugs.debian.org>
Message-ID: <freemail.20100503160103.25607.1@xmldata22.freemai l.hu>
X-Originating-IP: [87.118.103.142]
X-HTTP-User-Agent: Unknown
MIME-Version: 1.0
Content-Type: TEXT/plain; CHARSET=ISO-8859-2
Content-Transfer-Encoding: QUOTED-PRINTABLE
Delivered-To: submit@bugs.debian.org
Resent-Date: Mon, 03 May 2010 14:03:04 +0000
X-Rc-Spam: 2008-11-04_01
X-Rc-Virus: 2007-09-13_01
X-Rc-Spam: 2008-11-04_01
X-Mailing-List: <debian-kernel@lists.debian.org> archive/latest/59058
X-Loop: debian-kernel@lists.debian.org
List-Id: <debian-kernel.lists.debian.org>
List-URL: <http://lists.debian.org/debian-kernel/>
List-Post: <mailto:debian-kernel@lists.debian.org>
List-Help: <mailto:debian-kernel-request@lists.debian.org?subject=help>
List-Subscribe: <mailto:debian-kernel-request@lists.debian.org?subject=subscribe>
List-Unsubscribe: <mailto:debian-kernel-request@lists.debian.org?subject=unsubscribe>
Precedence: list
Resent-Sender: debian-kernel-request@lists.debian.org

Package: linux-image-2.6-686
Version: 2.6.32+25
Severity: normal


Although the acer fan control kernel module seems to be available (acerhdf)=
, it did not work out-of-the-box. To automatically start the fan control yo=
u would need(?) do [1]:
sudo 'echo "options acerhdf kernelmode=3D1" > /etc/modprobe.d/acerhdf.co=
nf'

Using an Acer Aspire One 150L ZG5 BIOS 3310, but perhaps all kernels need i=
t (this is an Intel Atom based netbook).

Failing to do so results in a continuously spinning (small, noisy) cooling =
fan irrespective of temperature, unnecessarily draining battery on the netb=
ook.

[1] http://piie.net/index.php?section=3Dacerhdf


-- System Information:
Debian Release: squeeze/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/2 CPU cores)
Locale: LANG=3Dhu_HU.UTF-8, LC_CTYPE=3Dhu_HU.UTF-8 (charmap=3DUTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages linux-image-2.6-686 depends on:
ii linux-image-2.6.32-3-686 2.6.32-9 Linux 2.6.32 for modern PCs

linux-image-2.6-686 recommends no packages.

linux-image-2.6-686 suggests no packages.

-- no debconf information
=0A=0A&nbsp;<a href=3D"http://ad.adverticum.net/b/cl,1,77455,390689,481887/=
click.prm" target=3D"_blank">________________________________ ______________=
__________<br>A Raiffeisen K=F6z=F6sen programban most egyetlen kattint=E1s=
sal seg=EDthet egy gyermekotthonnak! Szavazzon =D6n is!</a>



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/freemail.20100503160103.25607.1@xmldata22.freemail .hu
 
Old 05-03-2010, 02:38 PM
Christoph Maser
 
Default Broken upgrade to memcached

Am Montag, den 03.05.2010, 16:20 +0200 schrieb m.roth@5-cent.us:
> Chris wrote:
> > Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth@5-cent.us:
> >> Yum checkupdate tells me I should update memcached, that the x86_64
> >> 1.4.5-1.el5 needs an update, I go to do that, and it complains that it's
> >> missing a dependency of libevent-1.4.so.2 (this is all 64 bit, CentOS
> >> 5.4).
> >>
> >> Clues... or is this actually broken?
> >>
> > Check out this one
> > http://lists.rpmforge.net/pipermail/suggest/2010-April/001380.html
> >
> > So you propably will need CentOS 5.5 for this memcached update.
>
> Ah, but since the box is running 5.4, it seems as though something's
> broken, and yum check-update should not tell me that it's ready to update
> memcached.x86_64 1.4.5-1.el5 from epel. Seems broken to me.
>
> mark

This is a long story iirc dag had quite an argument with the yum
developers about that. Some people say yum is broken others say the repo
is broken. Its a matter of opinons. You propably want --skip-broken.

Chris


financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-03-2010, 06:38 PM
 
Default Broken upgrade to memcached

Chris wrote:
> Am Montag, den 03.05.2010, 16:20 +0200 schrieb m.roth@5-cent.us:
>> Chris wrote:
>> > Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth@5-cent.us:
>> >> Yum checkupdate tells me I should update memcached, that the x86_64
>> >> 1.4.5-1.el5 needs an update, I go to do that, and it complains that
>> >> it's missing a dependency of libevent-1.4.so.2 (this is all 64 bit,
>> >> CentOS 5.4).
>> >>
>> >> Clues... or is this actually broken?
<snip>
> This is a long story iirc dag had quite an argument with the yum
> developers about that. Some people say yum is broken others say the repo
> is broken. Its a matter of opinons. You propably want --skip-broken.

I would have to agree with the repo being misconfigured. If I'm on 5.4,
and look for updates to 5.4, it should *not* tell me that one package
needs updating, but that, and an unnoted dependency, are both actually
5.5.

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-03-2010, 07:39 PM
Christoph Maser
 
Default Broken upgrade to memcached

Am Montag, den 03.05.2010, 20:38 +0200 schrieb m.roth@5-cent.us:
> Chris wrote:
> > Am Montag, den 03.05.2010, 16:20 +0200 schrieb m.roth@5-cent.us:
> >> Chris wrote:
> >> > Am Montag, den 03.05.2010, 16:07 +0200 schrieb m.roth@5-cent.us:
> >> >> Yum checkupdate tells me I should update memcached, that the x86_64
> >> >> 1.4.5-1.el5 needs an update, I go to do that, and it complains that
> >> >> it's missing a dependency of libevent-1.4.so.2 (this is all 64 bit,
> >> >> CentOS 5.4).
> >> >>
> >> >> Clues... or is this actually broken?
> <snip>
> > This is a long story iirc dag had quite an argument with the yum
> > developers about that. Some people say yum is broken others say the repo
> > is broken. Its a matter of opinons. You propably want --skip-broken.
>
> I would have to agree with the repo being misconfigured. If I'm on 5.4,
> and look for updates to 5.4, it should *not* tell me that one package
> needs updating, but that, and an unnoted dependency, are both actually
> 5.5.
>
> mark

Well thats one side of the story, but an implicit "--skip-broken" would
have the same effect, you wouldn't see the update at all.

Chris


financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-04-2010, 01:37 PM
Ralph Angenendt
 
Default Broken upgrade to memcached

On Mon, May 3, 2010 at 8:38 PM, <m.roth@5-cent.us> wrote:
> I would have to agree with the repo being misconfigured. If I'm on 5.4,
> and look for updates to 5.4, it should *not* tell me that one package
> needs updating, but that, and an unnoted dependency, are both actually
> 5.5.

You do not look for updates on 5.4, but for updates on5. And EPEL (as
ATRPMS) tags along with RHEL - so you have to be looking out for
things like that when you use CentOS.

Ralph
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-04-2010, 01:40 PM
 
Default Broken upgrade to memcached

> On Mon, May 3, 2010 at 8:38 PM, <m.roth@5-cent.us> wrote:
>> I would have to agree with the repo being misconfigured. If I'm on 5.4,
>> and look for updates to 5.4, it should *not* tell me that one package
>> needs updating, but that, and an unnoted dependency, are both actually
>> 5.5.
>
> You do not look for updates on 5.4, but for updates on5. And EPEL (as
> ATRPMS) tags along with RHEL - so you have to be looking out for
> things like that when you use CentOS.
>
I believe I am looking for updates on 5. But, since 5.5 is *not* released,
I should not see bits and pieces that require it. What next, glibc?

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 05-04-2010, 01:52 PM
Ralph Angenendt
 
Default Broken upgrade to memcached

On Tue, May 4, 2010 at 3:40 PM, <m.roth@5-cent.us> wrote:
> I believe I am looking for updates on 5. But, since 5.5 is *not* released,
> I should not see bits and pieces that require it. What next, glibc?

5.5 *is* released. Just not by CentOS yet.

Ralph
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 05:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org