Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   timeout problem (http://www.linux-archive.org/centos/356859-timeout-problem.html)

04-14-2010 04:23 PM

timeout problem
 
I found the response below today online to a question I had.
For some reason I never got the mail. I am not quite clear
on what "DHCP + DFG + 2DNS entries" means when calculating the IP
to set for the router:

Thanks

Re: [CentOS] Yum/WGET/HTTP sourceforge etc. new
April 12, 2010 08:10AM
On Sun, 2010-04-11 at 22:57 +0000, tony.chamberlain@lemko.com wrote:

> Here is what I tried. When I put the machine directly on an AT&T IP connection (12.147.X.Y) everything worked fine.
> Same with Comcast on a direct link. The times I am having problems is when our router is hooked up to a Comcast
> IP (70.88.X.Y) and assigns 192.168.5.X addresses to our machines. So when I was doing the above from 192.168.5.27
> going through the router through Comcast is when I had the problem.
>
---
Try this:
For the NIC on your Comcast router set its ip to one that the dhcp in
the router gives out + DFG + 2 DNS entries. In order to have it static.
I see lots of routers with your problem.

John




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

JohnS 04-14-2010 05:08 PM

timeout problem
 
On Wed, 2010-04-14 at 16:23 +0000, tony.chamberlain@lemko.com wrote:
> I found the response below today online to a question I had.
> For some reason I never got the mail. I am not quite clear
> on what "DHCP + DFG + 2DNS entries" means when calculating the IP
> to set for the router:
>
> Thanks
>
> Re: [CentOS] Yum/WGET/HTTP sourceforge etc. new
> April 12, 2010 08:10AM
> On Sun, 2010-04-11 at 22:57 +0000, tony.chamberlain@lemko.com wrote:
>
> > Here is what I tried. When I put the machine directly on an AT&T IP connection (12.147.X.Y) everything worked fine.
> > Same with Comcast on a direct link. The times I am having problems is when our router is hooked up to a Comcast
> > IP (70.88.X.Y) and assigns 192.168.5.X addresses to our machines. So when I was doing the above from 192.168.5.27
> > going through the router through Comcast is when I had the problem.
> >
> ---
> Try this:
> For the NIC on your Comcast router set its ip to one that the dhcp in
> the router gives out + DFG + 2 DNS entries. In order to have it static.
> I see lots of routers with your problem.
>
> John
---
DFG = default gateway
2DNS = primary and secondary dns server addresses
DHCP = Would be your normal assigned ip address from the router on the
nic card that the comcast router hands out.

So now you pick one ip address the router assigns from it's dhcp address
block and create a static ip configuration for your eth0 nic, If the
routers dhcp address block is 192.168.2.2 - 192.168.2.100 pick
192.168.2.10 for the ip.

Now eth0 needs a default gateway which is your routers address maybe
like 192.168.2.1.

Now eth0 needs a primary and secondary DNS entry. If the isp only has
one then use one else you can use the default gateway address of the
router but not recomended because you are having problems so I think you
need the real dns.

If you log into the router you will see or find the dns entries you need
and the dhcp block that is assigned.

John

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

04-15-2010 07:33 PM

timeout problem
 
Oh, static IP on the computer. Yeah, already did that to no avail.
-----Original Message-----

Message: 7
Date: Wed, 14 Apr 2010 13:08:16 -0400
From: JohnS <jses27@gmail.com>
Subject: Re: [CentOS] timeout problem
To: CentOS mailing list <centos@centos.org>
Message-ID: <1271264896.3366.23.camel@ethies>
Content-Type: text/plain


On Wed, 2010-04-14 at 16:23 +0000, tony.chamberlain@lemko.com wrote:
> I found the response below today online to a question I had.
> For some reason I never got the mail. I am not quite clear
> on what "DHCP + DFG + 2DNS entries" means when calculating the IP
> to set for the router:
>
> Thanks
>
> Re: [CentOS] Yum/WGET/HTTP sourceforge etc. new
> April 12, 2010 08:10AM
> On Sun, 2010-04-11 at 22:57 +0000, tony.chamberlain@lemko.com wrote:
>
> > Here is what I tried. When I put the machine directly on an AT&T IP connection (12.147.X.Y) everything worked fine.
> > Same with Comcast on a direct link. The times I am having problems is when our router is hooked up to a Comcast
> > IP (70.88.X.Y) and assigns 192.168.5.X addresses to our machines. So when I was doing the above from 192.168.5.27
> > going through the router through Comcast is when I had the problem.
> >
> ---
> Try this:
> For the NIC on your Comcast router set its ip to one that the dhcp in
> the router gives out + DFG + 2 DNS entries. In order to have it static.
> I see lots of routers with your problem.
>
> John
---
DFG = default gateway
2DNS = primary and secondary dns server addresses
DHCP = Would be your normal assigned ip address from the router on the
nic card that the comcast router hands out.

So now you pick one ip address the router assigns from it's dhcp address
block and create a static ip configuration for your eth0 nic, If the
routers dhcp address block is 192.168.2.2 - 192.168.2.100 pick
192.168.2.10 for the ip.

Now eth0 needs a default gateway which is your routers address maybe
like 192.168.2.1.

Now eth0 needs a primary and secondary DNS entry. If the isp only has
one then use one else you can use the default gateway address of the
router but not recomended because you are having problems so I think you
need the real dns.

If you log into the router you will see or find the dns entries you need
and the dhcp block that is assigned.

John




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 08:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.