FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 11-23-2007, 01:19 PM
Dag Wieers
 
Default Error on installing fuse-ntfs-3g

On Fri, 23 Nov 2007, Nicolas Thierry-Mieg wrote:

> Ern jura wrote:
> > I get the following error when I try installing fuse-ntfs-3g even
> > though I have installed fuse-2.7 and fuse-kmdl-2.7
> >
> > error: Failed dependencies:
> > libfuse.so.2 is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
> > libfuse.so.2(FUSE_2.2) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
> > libfuse.so.2(FUSE_2.5) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
> > libfuse.so.2(FUSE_2.6) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>
> are you mixing repos here?
>
> in rpmforge libfuse is in package fuse I think, and there's no fuse-kmdl but
> there's a dkms-fuse

I added obsoletes and provides for libfuse now as well. (I already had
them for fuse-libs)

Thanks for reporting !
--
-- dag wieers, dag@centos.org, http://dag.wieers.com/ --
[Any errors in spelling, tact or fact are transmission errors]
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 08:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org