FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 02-19-2010, 04:40 PM
"Marcelo M. Garcia"
 
Default Dependency problem with yum-utils when installing Cobbler on CentOS

Hi

I'm trying to set up a Cobbler server, and when I run "cobbler check", I
got the following message:
The following potential problems were detected:
#0: yum-utils need to be at least version 1.1.17 for reposync -l,
current version is 1.1.16
[root@tannat ~]#

I'm using Cobbler 1.6.6-1, CentOS-5.4 (x86_64), and (as the message
says), yum-utils 1.1.16.

Is there a way to fool "Cobbler check"?

Thanks

Marcelo
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 09:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org