FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 01-27-2010, 07:11 PM
Jerry Geis
 
Default 5.2 to 5.4

I am trying to update x86_64 from 5.2 to 5.4

I am trying to update glibc first (before yum -y upgrade) with the command
yum update glibc glib-devel glibc-headers
gives me the following:


package glibc-devel needs glibc-headers = 2.5-24.el5._2.2 this, is not
available
package glibc-devel needs glibc = 2.5-24.el5._2.2, this is not available.

am I missing something? usually this works fine.

Jerry
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 01-27-2010, 07:22 PM
Ned Slider
 
Default 5.2 to 5.4

Jerry Geis wrote:
> I am trying to update x86_64 from 5.2 to 5.4
>
> I am trying to update glibc first (before yum -y upgrade) with the command
> yum update glibc glib-devel glibc-headers
> gives me the following:
>
>
> package glibc-devel needs glibc-headers = 2.5-24.el5._2.2 this, is not
> available
> package glibc-devel needs glibc = 2.5-24.el5._2.2, this is not available.
>
> am I missing something? usually this works fine.
>
> Jerry

Looks like a typo to me, "glib-devel" should presumably be glibc-devel.

Probably easier to just do:

yum update glibc*

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org