FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 01-05-2010, 02:51 PM
 
Default High l-avg with centos 4.8 on G2 only

Hi


Â*


We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same
number of cpus). The same software is running on all servers.


Only on G2 servers we see a low cpu utilization combined
with high load-average.


For example, during the same time of day and same workload, on
a G2 I see a l-avg of 11.31 and on a G4 I see 2.68.


Â*


The server response time seems unchanged and we don’t
have any problem with it so far, but I need to figure out why the l-avg remains
high.


We were running redhad AS 3 before, and the l-avg was low on
all server type.


Â*


Anyone have an idea where I should look.







_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 01-05-2010, 03:05 PM
Christoph Maser
 
Default High l-avg with centos 4.8 on G2 only

Am Dienstag, den 05.01.2010, 16:51 +0100 schrieb fortin.pierre@bell.ca:
> Hi
>
>
>
> We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same number
> of cpus). The same software is running on all servers.
>
> Only on G2 servers we see a low cpu utilization combined with high
> load-average.
>
> For example, during the same time of day and same workload, on a G2 I
> see a l-avg of 11.31 and on a G4 I see 2.68.
>
>
>
> The server response time seems unchanged and we don’t have any problem
> with it so far, but I need to figure out why the l-avg remains high.
>
> We were running redhad AS 3 before, and the l-avg was low on all
> server type.
>
>
>
> Anyone have an idea where I should look.
>
>

Try "iostat -x 10" and look if the disks are busy.

Chris


financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 01-05-2010, 03:06 PM
Stephen John Smoogen
 
Default High l-avg with centos 4.8 on G2 only

On Tue, Jan 5, 2010 at 8:51 AM, <fortin.pierre@bell.ca> wrote:
> Hi
>
>
>
> We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same number of
> cpus). The same software is running on all servers.
>
> Only on G2 servers we see a low cpu utilization combined with high
> load-average.
>
> For example, during the same time of day and same workload, on a G2 I see a
> l-avg of 11.31 and on a G4 I see 2.68.
>

Make sure you have updated the G2 BIOS boxes. Some of the HP DL380's
had ACPI issues with NUMA memory causing 'phantom' loads as the system
took longer to page stuff. The box I dealt with was fixed with an
updated BIOS. If that doesn't work.. look at the various ACPI options
to tune the kernel.






--
Stephen J Smoogen.

Ah, but a man's reach should exceed his grasp. Or what's a heaven for?
-- Robert Browning
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 01-05-2010, 03:08 PM
Christoph Maser
 
Default High l-avg with centos 4.8 on G2 only

Am Dienstag, den 05.01.2010, 17:06 +0100 schrieb Stephen John Smoogen:
> On Tue, Jan 5, 2010 at 8:51 AM, <fortin.pierre@bell.ca> wrote:
> > Hi
> >
> >
> >
> > We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same number of
> > cpus). The same software is running on all servers.
> >
> > Only on G2 servers we see a low cpu utilization combined with high
> > load-average.
> >
> > For example, during the same time of day and same workload, on a G2 I see a
> > l-avg of 11.31 and on a G4 I see 2.68.
> >
>
> Make sure you have updated the G2 BIOS boxes. Some of the HP DL380's
> had ACPI issues with NUMA memory causing 'phantom' loads as the system
> took longer to page stuff. The box I dealt with was fixed with an
> updated BIOS. If that doesn't work.. look at the various ACPI options
> to tune the kernel.


Right i had a similar problem with the 140G2 (or was it G1?)



financial.com AG

Munich head office/Hauptsitz München: Maria-Probst-Str. 19 | 80939 München | Germany
Frankfurt branch office/Niederlassung Frankfurt: Messeturm | Friedrich-Ebert-Anlage 49 | 60327 Frankfurt | Germany
Management board/Vorstand: Dr. Steffen Boehnert | Dr. Alexis Eisenhofer | Dr. Yann Samson | Matthias Wiederwach
Supervisory board/Aufsichtsrat: Dr. Dr. Ernst zur Linden (chairman/Vorsitzender)
Register court/Handelsregister: Munich – HRB 128 972 | Sales tax ID number/St.Nr.: DE205 370 553
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 01-07-2010, 01:58 PM
 
Default High l-avg with centos 4.8 on G2 only

On Tue, Jan 5, 2010 at 8:51 AM, <fortin.pierre@bell.ca> wrote:
> Hi
>
>
>
> We deployed centos 4.8 on HP DL380 G2, G3 and G4 servers (same number of
> cpus). The same software is running on all servers.
>
> Only on G2 servers we see a low cpu utilization combined with high
> load-average.
>
> For example, during the same time of day and same workload, on a G2 I see a
> l-avg of 11.31 and on a G4 I see 2.68.
>

>Make sure you have updated the G2 BIOS boxes. Some of the HP DL380's
>had ACPI issues with NUMA memory causing 'phantom' loads as the system
>took longer to page stuff. The box I dealt with was fixed with an
>updated BIOS. If that doesn't work.. look at the various ACPI options
>to tune the kernel.


Thanks for the comment. Updating the BIOS to the latest version available didn't help. I'll start looking into the acpi options. If you have some advice about these options, I'd appreciate it.

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 09:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org