FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 01-01-2010, 12:33 PM
Akemi Yagi
 
Default Update via yum fails with "needs libdbus-1.so.3, this is not available."

On Fri, Jan 1, 2010 at 5:20 AM, Bart van Kuik <bart@vankuik.nl> wrote:
> Hi list,
>
> I am running CentOS release 5.2. When I did a "yum -y update", I got a
> large list of packages to be updated (360 packages). Then I got the
> following error:
>
> Total download size: 499 M
> Downloading Packages:
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> Package xulrunner needs libdbus-1.so.3, this is not available.
> .... cut about 10 similar lines ....
>
> What can I do to make the update roll through?

Please try again by following the recommended procedure in the Release Notes:

http://wiki.centos.org/Manuals/ReleaseNotes/CentOS5.4#head-29511ff6659f6463d444feb92326ed2232fc8c08

Akemi
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 06:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org