Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   poweredge 1950 hangs at starting udev (http://www.linux-archive.org/centos/293478-poweredge-1950-hangs-starting-udev.html)

Ryan Pugatch 12-10-2009 05:05 PM

poweredge 1950 hangs at starting udev
 
Hi all,

I have a PowerEdge 1950 that was acting weird. Network connectivity was
only performing at a quarter of what was expected (if that). Even if I
scp'd something to localhost it would perform poorly. Rather than fight
with it, I just decided to reload it. It was running 5.3, and it is now
running 5.4. However, when I go to boot it gets stuck at starting udev.
If I let it sit long enough it will then give me errors with something
along the lines of:

Dazed and confused, but trying to continue
Uhhuh. NMI received for unknown reason 00
Do you have a strange power saving mode enabled?

Wondering if anyone has an idea..





Thanks,

Ryan
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

"nate" 12-10-2009 05:39 PM

poweredge 1950 hangs at starting udev
 
Ryan Pugatch wrote:

> Wondering if anyone has an idea..

Run hardware diagnostics?

Check power management settings in the bios?

nate

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

Ryan Pugatch 12-11-2009 05:22 PM

poweredge 1950 hangs at starting udev
 
nate wrote:
> Ryan Pugatch wrote:
>
>> Wondering if anyone has an idea..
>
> Run hardware diagnostics?
>
> Check power management settings in the bios?
>
> nate
>
>

Was able to track it down to a problem with a stick of memory.

Ryan
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 07:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.