Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   CentOS (http://www.linux-archive.org/centos/)
-   -   OT: Using rdesktop as terminal client to Windows 2008 R2 (http://www.linux-archive.org/centos/282404-ot-using-rdesktop-terminal-client-windows-2008-r2.html)

carlopmart 11-18-2009 11:50 AM

OT: Using rdesktop as terminal client to Windows 2008 R2
 
Hi all,

I am using rdesktop as a terminal client to connect to Windows Terminal Server
over years without problems until now. I have a problems with five Windows 2008 R2
servers: point cursor turns black when I connect to them. But this problem
disappears if I turn on windows 7 theme on these servers, but performance it is very
very bad.

This problem only appears with windows 2008 R2 and not on Windows 2008 SP2 or
Windows 2003 R2 servers.

I have tried to add: Option "SWcursor" "true" (nvidia graphics card using native
nvidia drivers), on my xorg.conf without luck.

My laptop is centOS 5.4 fully updated with rdesktop-1.6.0-3.

Any ideas??

Thanks.
--
CL Martinez
carlopmart {at} gmail {d0t} com
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

"Marcelo M. Garcia" 11-18-2009 12:45 PM

OT: Using rdesktop as terminal client to Windows 2008 R2
 
carlopmart wrote:
> Hi all,
>
> I am using rdesktop as a terminal client to connect to Windows Terminal Server
> over years without problems until now. I have a problems with five Windows 2008 R2
> servers: point cursor turns black when I connect to them. But this problem
> disappears if I turn on windows 7 theme on these servers, but performance it is very
> very bad.
>
> This problem only appears with windows 2008 R2 and not on Windows 2008 SP2 or
> Windows 2003 R2 servers.
>
> I have tried to add: Option "SWcursor" "true" (nvidia graphics card using native
> nvidia drivers), on my xorg.conf without luck.
>
> My laptop is centOS 5.4 fully updated with rdesktop-1.6.0-3.
>
> Any ideas??
>
> Thanks.
Hi

I had the same problem and seems to be the version of rdesktop. I solved
compiling the new version (1.6).

Regards

mg.

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos

carlopmart 11-18-2009 01:08 PM

OT: Using rdesktop as terminal client to Windows 2008 R2
 
Marcelo M. Garcia wrote:
> carlopmart wrote:
>> Hi all,
>>
>> I am using rdesktop as a terminal client to connect to Windows Terminal Server
>> over years without problems until now. I have a problems with five Windows 2008 R2
>> servers: point cursor turns black when I connect to them. But this problem
>> disappears if I turn on windows 7 theme on these servers, but performance it is very
>> very bad.
>>
>> This problem only appears with windows 2008 R2 and not on Windows 2008 SP2 or
>> Windows 2003 R2 servers.
>>
>> I have tried to add: Option "SWcursor" "true" (nvidia graphics card using native
>> nvidia drivers), on my xorg.conf without luck.
>>
>> My laptop is centOS 5.4 fully updated with rdesktop-1.6.0-3.
>>
>> Any ideas??
>>
>> Thanks.
> Hi
>
> I had the same problem and seems to be the version of rdesktop. I solved
> compiling the new version (1.6).
>
> Regards
>
> mg.

But I am using 1.6 version ...


--
CL Martinez
carlopmart {at} gmail {d0t} com
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos


All times are GMT. The time now is 08:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.