FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 12-25-2007, 02:40 AM
Primorec
 
Default T43 wireless ipw2200 centos 4.4

Hi ALL,

Short description of my problem:

I am not able to make wireless network* working on* the IBM ThinkPad T43p.

System: T43p
OS: CentOS 4.4
kernel: 2.6.9-34.EL
firmware: ipw2200-firmware-3.0-3.nodist.rf.noarch.rpm


What did I do ?

- installed firmware* from RPM package
- removed kernel driver (/sbin/rmmod ipw2200)
- installed* kernel module (/sbin/modprobe ipw2200)

* * * dmesg output:
=================

Dec 24 16:45:43 localhost kernel: ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.0
Dec 24 16:45:43 localhost kernel: ipw2200: Copyright(c) 2003-2004 Intel Corporation
Dec 24 16:45:43 localhost kernel: ACPI: PCI interrupt 0000:04:
02.0[A] -> GSI 11 (level, low) -> IRQ 11
Dec 24 16:45:43 localhost kernel: ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
Dec 24 16:45:44 localhost hald[3408]: Timed out waiting for hotplug event 577. Rebasing to 578

Dec 24 16:45:44 localhost kernel: ip_tables: (C) 2000-2002 Netfilter core team
Dec 24 16:46:00 localhost hald[3408]: Timed out waiting for hotplug event 580. Rebasing to 581
Dec 24 16:46:02 localhost hald[3408]: Timed out waiting for hotplug event 583. Rebasing to 584

Dec 24 16:46:04 localhost hald[3408]: Timed out waiting for hotplug event 587. Rebasing to 588
Dec 24 16:46:06 localhost hald[3408]: Timed out waiting for hotplug event 590. Rebasing to 591
Dec 24 16:46:08 localhost hald[3408]: Timed out waiting for hotplug event 593. Rebasing to 594



- started 'system-config-network' tool
- checked eth1 (wireless) (aka enabled wireless)
- edited (via edit buton )* eth1 configuration
**** Mode:* auto
**** Network name (SSID): linksys

**** Channel: 1
**** Transmit rate: auto
**** Key: 0x????? (26 hex numbers)
- clicked the Activate button

Result:
dmesg output:
Dec 24 19:25:06 localhost kernel: ip_tables: (C) 2000-2002 Netfilter core team

Dec 24 19:25:07 localhost hald[3408]: Timed out waiting for hotplug event 626. Rebasing to 627
Dec 24 19:25:21 localhost hald[3408]: Timed out waiting for hotplug event 629. Rebasing to 630
Dec 24 19:25:23 localhost hald[3408]: Timed out waiting for hotplug event 632. Rebasing to 633


terminal output:
Error for wireless request "Set Bit Rate" (8B20) :
*** SET failed on device eth1 ; Operation not supported.

Determining IP information for eth1... failed; no link present.* Check cable?



Can some merciful soul give me a hint or/and solution or/and* RTFM pointer* for my problem ?

Thanks in advance

Igor

--
Experience is what you get when you didn't get what you wanted.

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * Randy Pausch
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 05:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org