FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 12-13-2007, 02:27 PM
Saurabh Sharma
 
Default yum update failing for dependency

Hi,

Yum update is failing for missing dependency for package
'libdts.so.0'.I tried excluding the package

'yum update --exclude libdts' but the same error,also tried after
cleaning up the metadata ,but all in vain.



I tried to locate the package,and found it already there

[root@XBox ~]# locate libdts

/usr/lib/libdts.so.0

/usr/lib/libdts.so.0.0.0

/usr/lib/vlc/audio_filter/libdtstospdif_plugin.so



Attached is the log of yum update.

and the pastebin link is here. http://pastebin.ca/814743



Thanks and Regards

Saurabh Sharma



[root@XBox ~]# yum update
Loading "priorities" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
179 packages excluded due to repository priority protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package openssh-clients.i386 0:4.3p2-24.el5 set to be updated
---> Package libacl.i386 0:2.2.39-2.1.el5 set to be updated
---> Package libuser.i386 0:0.54.7-2.el5.2 set to be updated
---> Package kudzu.i386 0:1.2.57.1.15-1.el5.centos set to be updated
---> Package hal.i386 0:0.5.8.1-25.el5_1.1 set to be updated
---> Package firstboot.noarch 0:1.4.27.3-1.el5.centos set to be updated
---> Package kernel-devel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package system-config-network-tui.noarch 0:1.3.99-2.el5 set to be updated
---> Package tomcat5-jsp-2.0-api.i386 0:5.5.23-0jpp.3.0.2.el5 set to be updated
---> Package cups-libs.i386 1:1.2.4-11.14.el5_1.3 set to be updated
---> Package dhclient.i386 12:3.0.5-7.el5 set to be updated
---> Package microcode_ctl.i386 1:1.17-1.42.el5 set to be updated
---> Package pkinit-nss.i386 0:0.7.3-1.el5 set to be updated
---> Package pwlib.i386 0:1.10.1-7.0.1.el5 set to be updated
---> Package firstboot-tui.noarch 0:1.4.27.3-1.el5.centos set to be updated
---> Package nss_ldap.i386 0:253-5.el5 set to be updated
---> Package cracklib-dicts.i386 0:2.8.9-3.3 set to be updated
---> Package sysklogd.i386 0:1.4.1-40.el5 set to be updated
---> Package system-config-network.noarch 0:1.3.99-2.el5 set to be updated
---> Package libpcap.i386 14:0.9.4-11.el5 set to be updated
---> Package xorg-x11-drv-nv.i386 0:2.1.2-1.el5 set to be updated
---> Package lvm2.i386 0:2.02.26-3.el5 set to be updated
---> Package tzdata.noarch 0:2007j-1.el5 set to be updated
---> Package nss-tools.i386 0:3.11.7-1.3.el5.centos set to be updated
---> Package libicu.i386 0:3.6-5.11 set to be updated
---> Package xmms.i386 1:1.2.10-14.el5.rf set to be updated
---> Package binutils.i386 0:2.17.50.0.6-5.el5 set to be updated
---> Package libstdc++.i386 0:4.1.2-14.el5 set to be updated
---> Package glibc-common.i386 0:2.5-18.el5_1.1 set to be updated
---> Package redhat-lsb.i386 0:3.1-12.3.EL.el5.centos set to be updated
---> Package redhat-artwork.i386 0:5.1.0-26.el5.centos set to be updated
---> Package samba-client.i386 0:3.0.25b-1.el5_1.4 set to be updated
---> Package rpm-libs.i386 0:4.4.2-47.el5 set to be updated
---> Package coolkey.i386 0:1.1.0-5.el5 set to be updated
---> Package hwdata.noarch 0:0.211-1 set to be updated
---> Package openoffice.org-calc.i386 1:2.0.4-5.4.24 set to be updated
---> Package tar.i386 2:1.15.1-23.0.1.el5 set to be updated
---> Package libvorbis.i386 1:1.1.2-3.el5.0 set to be updated
---> Package rhpxl.i386 0:0.41.1-1.el5 set to be updated
---> Package enscript.i386 0:1.6.4-4.1.el5 set to be updated
---> Package openssl.i686 0:0.9.8b-8.3.el5_0.2 set to be updated
---> Package module-init-tools.i386 0:3.3-0.pre3.1.34.el5 set to be updated
---> Package file.i386 0:4.17-9.0.1.el5 set to be updated
---> Package yum.noarch 0:3.0.5-1.el5.centos.5 set to be updated
---> Package tcpdump.i386 14:3.9.4-11.el5 set to be updated
---> Package crash.i386 0:4.0-4.6.1 set to be updated
---> Package mesa-libGL.i386 0:6.5.1-7.5.el5 set to be updated
---> Package openoffice.org-draw.i386 1:2.0.4-5.4.24 set to be updated
---> Package nscd.i386 0:2.5-18.el5_1.1 set to be updated
---> Package xorg-x11-drv-mga.i386 0:1.4.2-6.el5 set to be updated
---> Package cracklib.i386 0:2.8.9-3.3 set to be updated
---> Package vixie-cron.i386 4:4.1-72.el5 set to be updated
---> Package kernel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package pm-utils.i386 0:0.99.3-6.el5.centos.17 set to be updated
---> Package rhgb.i386 0:0.16.4-8.el5.centos.1 set to be updated
---> Package vim-minimal.i386 2:7.0.109-3.el5.3 set to be updated
---> Package libgcj.i386 0:4.1.2-14.el5 set to be updated
---> Package hplip.i386 0:1.6.7-4.1.el5.3 set to be updated
---> Package krb5-libs.i386 0:1.6.1-17.el5 set to be updated
---> Package xorg-x11-drv-evdev.i386 1:1.0.0.5-3.el5 set to be updated
---> Package openoffice.org-impress.i386 1:2.0.4-5.4.24 set to be updated
---> Package krb5-workstation.i386 0:1.6.1-17.el5 set to be updated
---> Package nss.i386 0:3.11.7-1.3.el5.centos set to be updated
---> Package mcstrans.i386 0:0.2.6-1.el5 set to be updated
---> Package selinux-policy.noarch 0:2.4.6-106.el5_1.3 set to be updated
---> Package popt.i386 0:1.10.2-47.el5 set to be updated
---> Package centos-release-notes.i386 0:5.1.0-2 set to be updated
---> Package e2fsprogs-libs.i386 0:1.39-10.el5 set to be updated
---> Package cairo.i386 0:1.2.4-3.el5_1 set to be updated
---> Package nfs-utils-lib.i386 0:1.0.8-7.2.z2 set to be updated
---> Package net-snmp-libs.i386 1:5.3.1-19.el5_1.2 set to be updated
---> Package perl-Compress-Zlib.noarch 0:2.007-1.el5.rf set to be updated
---> Package acl.i386 0:2.2.39-2.1.el5 set to be updated
---> Package hpijs.i386 1:1.6.7-4.1.el5.3 set to be updated
---> Package openldap.i386 0:2.3.27-8 set to be updated
---> Package openssh-server.i386 0:4.3p2-24.el5 set to be updated
---> Package opal.i386 0:2.2.2-1.1.0.1 set to be updated
---> Package ekiga.i386 0:2.0.2-7.0.2 set to be updated
---> Package kernel-headers.i386 0:2.6.18-53.1.4.el5 set to be updated
---> Package libXfont.i386 0:1.2.2-1.0.2.el5 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.0.4-5.4.24 set to be updated
---> Package man-pages.noarch 0:2.39-10.el5 set to be updated
---> Package gdm.i386 1:2.16.0-31.0.1.el5.centos set to be updated
---> Package openoffice.org-writer.i386 1:2.0.4-5.4.24 set to be updated
---> Package spamassassin.i386 0:3.1.9-1.el5 set to be updated
---> Package pam.i386 0:0.99.6.2-3.26.el5 set to be updated
---> Package vim-common.i386 2:7.0.109-3.el5.3 set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.0.4-5.4.24 set to be updated
---> Package policycoreutils.i386 0:1.33.12-12.el5 set to be updated
---> Package hal-gnome.i386 0:0.5.8.1-25.el5_1.1 set to be updated
---> Package kpartx.i386 0:0.4.7-12.el5 set to be updated
---> Package yum-updatesd.noarch 0:3.0.5-1.el5.centos.5 set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.1.1-48.26.el5 set to be updated
---> Package telnet.i386 1:0.17-39.el5 set to be updated
---> Package libgcc.i386 0:4.1.2-14.el5 set to be updated
---> Package redhat-logos.noarch 0:4.9.99-8.el5.centos set to be updated
---> Package tcp_wrappers.i386 0:7.6-40.4.el5 set to be updated
---> Package libX11.i386 0:1.0.3-8.0.1.el5 set to be updated
---> Package vim-enhanced.i386 2:7.0.109-3.el5.3 set to be updated
---> Package sos.noarch 0:1.7-9.1.el5 set to be updated
---> Package bind-libs.i386 30:9.3.3-10.el5 set to be updated
---> Package libwpd.i386 0:0.8.7-3.el5 set to be updated
---> Package gstreamer-plugins-good.i386 0:0.10.4-4.el5 set to be updated
---> Package xterm.i386 0:215-5.el5 set to be updated
---> Package poppler.i386 0:0.5.4-4.3.el5_1 set to be updated
---> Package xorg-x11-drv-i810.i386 0:1.6.5-9.6.el5 set to be updated
---> Package libgomp.i386 0:4.1.2-14.el5 set to be updated
---> Package kernel-xen-devel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package flac.i386 0:1.1.2-28.el5_0.1 set to be updated
---> Package libselinux-python.i386 0:1.33.4-4.el5 set to be updated
---> Package libvolume_id.i386 0:095-14.9.el5 set to be updated
---> Package autofs.i386 1:5.0.1-0.rc2.55.el5.1 set to be updated
---> Package openssh.i386 0:4.3p2-24.el5 set to be updated
---> Package irqbalance.i386 2:0.55-6.el5 set to be updated
---> Package yelp.i386 0:2.16.0-15.el5 set to be updated
---> Package freetype.i386 0:2.2.1-19.el5 set to be updated
---> Package gimp.i386 2:2.2.13-2.0.7.el5 set to be updated
---> Package pcre.i386 0:6.6-2.el5_1.7 set to be updated
---> Package xorg-x11-drv-keyboard.i386 0:1.1.0-3 set to be updated
---> Package yum-priorities.noarch 0:1.0.4-3.el5.centos.2 set to be updated
---> Package elinks.i386 0:0.11.1-5.1.0.1.el5 set to be updated
---> Package mutt.i386 5:1.4.2.2-3.0.2.el5 set to be updated
---> Package audit-libs-python.i386 0:1.5.5-7.el5 set to be updated
---> Package evolution-data-server.i386 0:1.8.0-25.el5 set to be updated
---> Package audit.i386 0:1.5.5-7.el5 set to be updated
---> Package initscripts.i386 0:8.45.17.EL-1.el5.centos.1 set to be updated
---> Package libdca.i386 0:0.0.5-1.el5.rf set to be updated
---> Package xorg-x11-xfs.i386 1:1.0.2-4 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-19 set to be updated
---> Package ntp.i386 0:4.2.2p1-7.el5 set to be updated
---> Package e2fsprogs.i386 0:1.39-10.el5 set to be updated
---> Package bind-utils.i386 30:9.3.3-10.el5 set to be updated
---> Package glibc.i686 0:2.5-18.el5_1.1 set to be updated
---> Package rsh.i386 0:0.17-38.el5 set to be updated
---> Package pam_krb5.i386 0:2.2.14-1 set to be updated
---> Package udev.i386 0:095-14.9.el5 set to be updated
---> Package firefox.i386 0:1.5.0.12-7.el5.centos set to be updated
---> Package xorg-x11-drv-vesa.i386 0:1.3.0-8.1.el5 set to be updated
---> Package nfs-utils.i386 1:1.0.9-24.el5 set to be updated
---> Package libselinux.i386 0:1.33.4-4.el5 set to be updated
---> Package qt.i386 1:3.3.6-23.el5 set to be updated
---> Package pidgin.i386 0:2.0.2-3.el5 set to be updated
---> Package perl-Net-DNS.i386 0:0.59-3.el5 set to be updated
---> Package cups.i386 1:1.2.4-11.14.el5_1.3 set to be updated
---> Package alsa-lib.i386 0:1.0.14-1.rc4.el5 set to be updated
---> Package gnupg.i386 0:1.4.5-13 set to be updated
---> Package openoffice.org-core.i386 1:2.0.4-5.4.24 set to be updated
---> Package libsane-hpaio.i386 0:1.6.7-4.1.el5.3 set to be updated
---> Package rpm-python.i386 0:4.4.2-47.el5 set to be updated
---> Package libpng.i386 2:1.2.10-7.1.el5_0.1 set to be updated
---> Package xorg-x11-apps.i386 0:7.1-4.0.1.el5 set to be updated
---> Package esc.i386 0:1.0.0-32.el5 set to be updated
---> Package rpm.i386 0:4.4.2-47.el5 set to be updated
---> Package gnome-power-manager.i386 0:2.16.0-8.el5 set to be updated
---> Package audit-libs.i386 0:1.5.5-7.el5 set to be updated
---> Package xorg-x11-server-Xnest.i386 0:1.1.1-48.26.el5 set to be updated
---> Package openoffice.org-math.i386 1:2.0.4-5.4.24 set to be updated
---> Package logrotate.i386 0:3.7.4-8 set to be updated
---> Package prelink.i386 0:0.3.9-2.1 set to be updated
---> Package gcc.i386 0:4.1.2-14.el5 set to be updated
---> Package perl.i386 4:5.8.8-10.el5_0.2 set to be updated
---> Package sabayon-apply.i386 0:2.12.4-5.el5 set to be updated
---> Package cpp.i386 0:4.1.2-14.el5 set to be updated
---> Package gimp-libs.i386 2:2.2.13-2.0.7.el5 set to be updated
---> Package samba-common.i386 0:3.0.25b-1.el5_1.4 set to be updated
---> Package util-linux.i386 0:2.13-0.45.el5_1.1 set to be updated
---> Package parted.i386 0:1.8.1-12.el5 set to be updated
---> Package gtk2.i386 0:2.10.4-19.el5 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-106.el5_1.3 set to be updated
---> Package ypbind.i386 3:1.19-8.el5 set to be updated
---> Package glx-utils.i386 0:6.5.1-7.5.el5 set to be updated
---> Package libpurple.i386 0:2.0.2-3.el5 set to be updated
---> Package ipsec-tools.i386 0:0.6.5-8.el5 set to be updated
---> Package libexif.i386 0:0.6.13-4.0.2.el5 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.48.el5 set to be updated
---> Package Deployment_Guide-en-US.noarch 0:5.1.0-11.el5.centos.1 set to be updated
---> Package centos-release.i386 10:5-1.0.el5.centos.1 set to be updated
---> Package glibc-headers.i386 0:2.5-18.el5_1.1 set to be updated
---> Package glibc-devel.i386 0:2.5-18.el5_1.1 set to be updated
---> Package tomcat5-servlet-2.4-api.i386 0:5.5.23-0jpp.3.0.2.el5 set to be updated
---> Package redhat-menus.noarch 0:6.7.8-2.el5 set to be updated
---> Package fetchmail.i386 0:6.3.6-1.1.el5 set to be updated
---> Package mesa-libGLU.i386 0:6.5.1-7.5.el5 set to be updated
---> Package alsa-utils.i386 0:1.0.14-2.rc4.el5 set to be updated
---> Package nash.i386 0:5.1.19.6-19 set to be updated
---> Package dmraid.i386 0:1.0.0.rc13-4.el5 set to be updated
---> Package nspr.i386 0:4.6.5-3.el5 set to be updated
---> Package postgresql-libs.i386 0:8.1.9-1.el5 set to be updated
---> Package device-mapper.i386 0:1.02.20-1.el5 set to be updated
---> Package openssh-askpass.i386 0:4.3p2-24.el5 set to be updated
---> Package httpd.i386 0:2.2.3-11.el5.centos set to be updated
---> Package conman.i386 0:0.1.9.2-8.el5 set to be updated
---> Package lame.i386 0:3.97-3.lvn5 set to be updated
--> Running transaction check
--> Processing Dependency: gamin-python for package: sabayon-apply
--> Processing Dependency: perl(HTTP:ate) for package: spamassassin
--> Processing Dependency: libhowl.so.0 for package: libpurple
--> Processing Dependency: libmikmod.so.2 for package: xmms
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: libmeanwhile.so.1 for package: libpurple
--> Processing Dependency: libmp3lame.so.0 for package: gstreamer-plugins-ugly
--> Processing Dependency: lame-libs = 3.97-3.lvn5 for package: lame
--> Processing Dependency: libkeyutils.so.1 for package: krb5-workstation
--> Processing Dependency: libmp3lame.so.0 for package: libquicktime
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs
--> Processing Dependency: libmp3lame.so.0 for package: lame
--> Processing Dependency: libmp3lame.so.0 for package: vlc
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: perl(LWP::UserAgent) for package: spamassassin
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: python-ldap for package: sabayon-apply
--> Processing Dependency: device-mapper-multipath >= 0.4.7-9 for package: mkinitrd
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: yum-metadata-parser for package: yum
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs
--> Processing Dependency: libmp3lame.so.0 for package: ffmpeg
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package perl-Compress-Raw-Zlib.i386 0:2.006-1.el5.rf set to be updated
---> Package meanwhile.i386 0:1.0.2-5.el5 set to be updated
---> Package python-ldap.i386 0:2.2.0-2.1 set to be updated
---> Package lame-libs.i386 0:3.97-3.lvn5 set to be updated
---> Package avahi-compat-howl.i386 0:0.6.16-1.el5 set to be updated
---> Package mikmod.i386 0:3.1.6-38.1 set to be updated
---> Package perl-IO-Compress-Zlib.noarch 0:2.006-1.el5.rf set to be updated
---> Package perl-IO-Compress-Base.noarch 0:2.006-1.el5.rf set to be updated
---> Package gamin-python.i386 0:0.1.7-8.el5 set to be updated
---> Package yum-metadata-parser.i386 0:1.0-8.fc6 set to be updated
---> Package keyutils-libs.i386 0:1.2-1.el5 set to be updated
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
---> Package device-mapper-multipath.i386 0:0.4.7-12.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package perl-URI.noarch 0:1.35-3 set to be updated
--> Running transaction check
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Finished Dependency Resolution
Error: Missing Dependency: libdts.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libdts.so.0 is needed by package mplayer
[root@XBox ~]# yum update --exclude libdts
Loading "priorities" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
179 packages excluded due to repository priority protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package openssh-clients.i386 0:4.3p2-24.el5 set to be updated
---> Package libacl.i386 0:2.2.39-2.1.el5 set to be updated
---> Package libuser.i386 0:0.54.7-2.el5.2 set to be updated
---> Package kudzu.i386 0:1.2.57.1.15-1.el5.centos set to be updated
---> Package hal.i386 0:0.5.8.1-25.el5_1.1 set to be updated
---> Package firstboot.noarch 0:1.4.27.3-1.el5.centos set to be updated
---> Package kernel-devel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package system-config-network-tui.noarch 0:1.3.99-2.el5 set to be updated
---> Package tomcat5-jsp-2.0-api.i386 0:5.5.23-0jpp.3.0.2.el5 set to be updated
---> Package cups-libs.i386 1:1.2.4-11.14.el5_1.3 set to be updated
---> Package dhclient.i386 12:3.0.5-7.el5 set to be updated
---> Package microcode_ctl.i386 1:1.17-1.42.el5 set to be updated
---> Package pkinit-nss.i386 0:0.7.3-1.el5 set to be updated
---> Package pwlib.i386 0:1.10.1-7.0.1.el5 set to be updated
---> Package firstboot-tui.noarch 0:1.4.27.3-1.el5.centos set to be updated
---> Package nss_ldap.i386 0:253-5.el5 set to be updated
---> Package cracklib-dicts.i386 0:2.8.9-3.3 set to be updated
---> Package sysklogd.i386 0:1.4.1-40.el5 set to be updated
---> Package system-config-network.noarch 0:1.3.99-2.el5 set to be updated
---> Package libpcap.i386 14:0.9.4-11.el5 set to be updated
---> Package xorg-x11-drv-nv.i386 0:2.1.2-1.el5 set to be updated
---> Package lvm2.i386 0:2.02.26-3.el5 set to be updated
---> Package tzdata.noarch 0:2007j-1.el5 set to be updated
---> Package nss-tools.i386 0:3.11.7-1.3.el5.centos set to be updated
---> Package libicu.i386 0:3.6-5.11 set to be updated
---> Package xmms.i386 1:1.2.10-14.el5.rf set to be updated
---> Package binutils.i386 0:2.17.50.0.6-5.el5 set to be updated
---> Package libstdc++.i386 0:4.1.2-14.el5 set to be updated
---> Package glibc-common.i386 0:2.5-18.el5_1.1 set to be updated
---> Package redhat-lsb.i386 0:3.1-12.3.EL.el5.centos set to be updated
---> Package redhat-artwork.i386 0:5.1.0-26.el5.centos set to be updated
---> Package samba-client.i386 0:3.0.25b-1.el5_1.4 set to be updated
---> Package rpm-libs.i386 0:4.4.2-47.el5 set to be updated
---> Package coolkey.i386 0:1.1.0-5.el5 set to be updated
---> Package hwdata.noarch 0:0.211-1 set to be updated
---> Package openoffice.org-calc.i386 1:2.0.4-5.4.24 set to be updated
---> Package tar.i386 2:1.15.1-23.0.1.el5 set to be updated
---> Package libvorbis.i386 1:1.1.2-3.el5.0 set to be updated
---> Package rhpxl.i386 0:0.41.1-1.el5 set to be updated
---> Package enscript.i386 0:1.6.4-4.1.el5 set to be updated
---> Package openssl.i686 0:0.9.8b-8.3.el5_0.2 set to be updated
---> Package module-init-tools.i386 0:3.3-0.pre3.1.34.el5 set to be updated
---> Package file.i386 0:4.17-9.0.1.el5 set to be updated
---> Package yum.noarch 0:3.0.5-1.el5.centos.5 set to be updated
---> Package tcpdump.i386 14:3.9.4-11.el5 set to be updated
---> Package crash.i386 0:4.0-4.6.1 set to be updated
---> Package mesa-libGL.i386 0:6.5.1-7.5.el5 set to be updated
---> Package openoffice.org-draw.i386 1:2.0.4-5.4.24 set to be updated
---> Package nscd.i386 0:2.5-18.el5_1.1 set to be updated
---> Package xorg-x11-drv-mga.i386 0:1.4.2-6.el5 set to be updated
---> Package cracklib.i386 0:2.8.9-3.3 set to be updated
---> Package vixie-cron.i386 4:4.1-72.el5 set to be updated
---> Package kernel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package pm-utils.i386 0:0.99.3-6.el5.centos.17 set to be updated
---> Package rhgb.i386 0:0.16.4-8.el5.centos.1 set to be updated
---> Package vim-minimal.i386 2:7.0.109-3.el5.3 set to be updated
---> Package libgcj.i386 0:4.1.2-14.el5 set to be updated
---> Package hplip.i386 0:1.6.7-4.1.el5.3 set to be updated
---> Package krb5-libs.i386 0:1.6.1-17.el5 set to be updated
---> Package xorg-x11-drv-evdev.i386 1:1.0.0.5-3.el5 set to be updated
---> Package openoffice.org-impress.i386 1:2.0.4-5.4.24 set to be updated
---> Package krb5-workstation.i386 0:1.6.1-17.el5 set to be updated
---> Package nss.i386 0:3.11.7-1.3.el5.centos set to be updated
---> Package mcstrans.i386 0:0.2.6-1.el5 set to be updated
---> Package selinux-policy.noarch 0:2.4.6-106.el5_1.3 set to be updated
---> Package popt.i386 0:1.10.2-47.el5 set to be updated
---> Package centos-release-notes.i386 0:5.1.0-2 set to be updated
---> Package e2fsprogs-libs.i386 0:1.39-10.el5 set to be updated
---> Package cairo.i386 0:1.2.4-3.el5_1 set to be updated
---> Package nfs-utils-lib.i386 0:1.0.8-7.2.z2 set to be updated
---> Package net-snmp-libs.i386 1:5.3.1-19.el5_1.2 set to be updated
---> Package perl-Compress-Zlib.noarch 0:2.007-1.el5.rf set to be updated
---> Package acl.i386 0:2.2.39-2.1.el5 set to be updated
---> Package hpijs.i386 1:1.6.7-4.1.el5.3 set to be updated
---> Package openldap.i386 0:2.3.27-8 set to be updated
---> Package openssh-server.i386 0:4.3p2-24.el5 set to be updated
---> Package opal.i386 0:2.2.2-1.1.0.1 set to be updated
---> Package ekiga.i386 0:2.0.2-7.0.2 set to be updated
---> Package kernel-headers.i386 0:2.6.18-53.1.4.el5 set to be updated
---> Package libXfont.i386 0:1.2.2-1.0.2.el5 set to be updated
---> Package openoffice.org-xsltfilter.i386 1:2.0.4-5.4.24 set to be updated
---> Package man-pages.noarch 0:2.39-10.el5 set to be updated
---> Package gdm.i386 1:2.16.0-31.0.1.el5.centos set to be updated
---> Package openoffice.org-writer.i386 1:2.0.4-5.4.24 set to be updated
---> Package spamassassin.i386 0:3.1.9-1.el5 set to be updated
---> Package pam.i386 0:0.99.6.2-3.26.el5 set to be updated
---> Package vim-common.i386 2:7.0.109-3.el5.3 set to be updated
---> Package openoffice.org-graphicfilter.i386 1:2.0.4-5.4.24 set to be updated
---> Package policycoreutils.i386 0:1.33.12-12.el5 set to be updated
---> Package hal-gnome.i386 0:0.5.8.1-25.el5_1.1 set to be updated
---> Package kpartx.i386 0:0.4.7-12.el5 set to be updated
---> Package yum-updatesd.noarch 0:3.0.5-1.el5.centos.5 set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.1.1-48.26.el5 set to be updated
---> Package telnet.i386 1:0.17-39.el5 set to be updated
---> Package libgcc.i386 0:4.1.2-14.el5 set to be updated
---> Package redhat-logos.noarch 0:4.9.99-8.el5.centos set to be updated
---> Package tcp_wrappers.i386 0:7.6-40.4.el5 set to be updated
---> Package libX11.i386 0:1.0.3-8.0.1.el5 set to be updated
---> Package vim-enhanced.i386 2:7.0.109-3.el5.3 set to be updated
---> Package sos.noarch 0:1.7-9.1.el5 set to be updated
---> Package bind-libs.i386 30:9.3.3-10.el5 set to be updated
---> Package libwpd.i386 0:0.8.7-3.el5 set to be updated
---> Package gstreamer-plugins-good.i386 0:0.10.4-4.el5 set to be updated
---> Package xterm.i386 0:215-5.el5 set to be updated
---> Package poppler.i386 0:0.5.4-4.3.el5_1 set to be updated
---> Package xorg-x11-drv-i810.i386 0:1.6.5-9.6.el5 set to be updated
---> Package libgomp.i386 0:4.1.2-14.el5 set to be updated
---> Package kernel-xen-devel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Package flac.i386 0:1.1.2-28.el5_0.1 set to be updated
---> Package libselinux-python.i386 0:1.33.4-4.el5 set to be updated
---> Package libvolume_id.i386 0:095-14.9.el5 set to be updated
---> Package autofs.i386 1:5.0.1-0.rc2.55.el5.1 set to be updated
---> Package openssh.i386 0:4.3p2-24.el5 set to be updated
---> Package irqbalance.i386 2:0.55-6.el5 set to be updated
---> Package yelp.i386 0:2.16.0-15.el5 set to be updated
---> Package freetype.i386 0:2.2.1-19.el5 set to be updated
---> Package gimp.i386 2:2.2.13-2.0.7.el5 set to be updated
---> Package pcre.i386 0:6.6-2.el5_1.7 set to be updated
---> Package xorg-x11-drv-keyboard.i386 0:1.1.0-3 set to be updated
---> Package yum-priorities.noarch 0:1.0.4-3.el5.centos.2 set to be updated
---> Package elinks.i386 0:0.11.1-5.1.0.1.el5 set to be updated
---> Package mutt.i386 5:1.4.2.2-3.0.2.el5 set to be updated
---> Package audit-libs-python.i386 0:1.5.5-7.el5 set to be updated
---> Package evolution-data-server.i386 0:1.8.0-25.el5 set to be updated
---> Package audit.i386 0:1.5.5-7.el5 set to be updated
---> Package initscripts.i386 0:8.45.17.EL-1.el5.centos.1 set to be updated
---> Package libdca.i386 0:0.0.5-1.el5.rf set to be updated
---> Package xorg-x11-xfs.i386 1:1.0.2-4 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-19 set to be updated
---> Package ntp.i386 0:4.2.2p1-7.el5 set to be updated
---> Package e2fsprogs.i386 0:1.39-10.el5 set to be updated
---> Package bind-utils.i386 30:9.3.3-10.el5 set to be updated
---> Package glibc.i686 0:2.5-18.el5_1.1 set to be updated
---> Package rsh.i386 0:0.17-38.el5 set to be updated
---> Package pam_krb5.i386 0:2.2.14-1 set to be updated
---> Package udev.i386 0:095-14.9.el5 set to be updated
---> Package firefox.i386 0:1.5.0.12-7.el5.centos set to be updated
---> Package xorg-x11-drv-vesa.i386 0:1.3.0-8.1.el5 set to be updated
---> Package nfs-utils.i386 1:1.0.9-24.el5 set to be updated
---> Package libselinux.i386 0:1.33.4-4.el5 set to be updated
---> Package qt.i386 1:3.3.6-23.el5 set to be updated
---> Package pidgin.i386 0:2.0.2-3.el5 set to be updated
---> Package perl-Net-DNS.i386 0:0.59-3.el5 set to be updated
---> Package cups.i386 1:1.2.4-11.14.el5_1.3 set to be updated
---> Package alsa-lib.i386 0:1.0.14-1.rc4.el5 set to be updated
---> Package gnupg.i386 0:1.4.5-13 set to be updated
---> Package openoffice.org-core.i386 1:2.0.4-5.4.24 set to be updated
---> Package libsane-hpaio.i386 0:1.6.7-4.1.el5.3 set to be updated
---> Package rpm-python.i386 0:4.4.2-47.el5 set to be updated
---> Package libpng.i386 2:1.2.10-7.1.el5_0.1 set to be updated
---> Package xorg-x11-apps.i386 0:7.1-4.0.1.el5 set to be updated
---> Package esc.i386 0:1.0.0-32.el5 set to be updated
---> Package rpm.i386 0:4.4.2-47.el5 set to be updated
---> Package gnome-power-manager.i386 0:2.16.0-8.el5 set to be updated
---> Package audit-libs.i386 0:1.5.5-7.el5 set to be updated
---> Package xorg-x11-server-Xnest.i386 0:1.1.1-48.26.el5 set to be updated
---> Package openoffice.org-math.i386 1:2.0.4-5.4.24 set to be updated
---> Package logrotate.i386 0:3.7.4-8 set to be updated
---> Package prelink.i386 0:0.3.9-2.1 set to be updated
---> Package gcc.i386 0:4.1.2-14.el5 set to be updated
---> Package perl.i386 4:5.8.8-10.el5_0.2 set to be updated
---> Package sabayon-apply.i386 0:2.12.4-5.el5 set to be updated
---> Package cpp.i386 0:4.1.2-14.el5 set to be updated
---> Package gimp-libs.i386 2:2.2.13-2.0.7.el5 set to be updated
---> Package samba-common.i386 0:3.0.25b-1.el5_1.4 set to be updated
---> Package util-linux.i386 0:2.13-0.45.el5_1.1 set to be updated
---> Package parted.i386 0:1.8.1-12.el5 set to be updated
---> Package gtk2.i386 0:2.10.4-19.el5 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-106.el5_1.3 set to be updated
---> Package ypbind.i386 3:1.19-8.el5 set to be updated
---> Package glx-utils.i386 0:6.5.1-7.5.el5 set to be updated
---> Package libpurple.i386 0:2.0.2-3.el5 set to be updated
---> Package ipsec-tools.i386 0:0.6.5-8.el5 set to be updated
---> Package libexif.i386 0:0.6.13-4.0.2.el5 set to be updated
---> Package cpuspeed.i386 1:1.2.1-1.48.el5 set to be updated
---> Package Deployment_Guide-en-US.noarch 0:5.1.0-11.el5.centos.1 set to be updated
---> Package centos-release.i386 10:5-1.0.el5.centos.1 set to be updated
---> Package glibc-headers.i386 0:2.5-18.el5_1.1 set to be updated
---> Package glibc-devel.i386 0:2.5-18.el5_1.1 set to be updated
---> Package tomcat5-servlet-2.4-api.i386 0:5.5.23-0jpp.3.0.2.el5 set to be updated
---> Package redhat-menus.noarch 0:6.7.8-2.el5 set to be updated
---> Package fetchmail.i386 0:6.3.6-1.1.el5 set to be updated
---> Package mesa-libGLU.i386 0:6.5.1-7.5.el5 set to be updated
---> Package alsa-utils.i386 0:1.0.14-2.rc4.el5 set to be updated
---> Package nash.i386 0:5.1.19.6-19 set to be updated
---> Package dmraid.i386 0:1.0.0.rc13-4.el5 set to be updated
---> Package nspr.i386 0:4.6.5-3.el5 set to be updated
---> Package postgresql-libs.i386 0:8.1.9-1.el5 set to be updated
---> Package device-mapper.i386 0:1.02.20-1.el5 set to be updated
---> Package openssh-askpass.i386 0:4.3p2-24.el5 set to be updated
---> Package httpd.i386 0:2.2.3-11.el5.centos set to be updated
---> Package conman.i386 0:0.1.9.2-8.el5 set to be updated
---> Package lame.i386 0:3.97-3.lvn5 set to be updated
--> Running transaction check
--> Processing Dependency: gamin-python for package: sabayon-apply
--> Processing Dependency: perl(HTTP:ate) for package: spamassassin
--> Processing Dependency: libhowl.so.0 for package: libpurple
--> Processing Dependency: libmikmod.so.2 for package: xmms
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: libmeanwhile.so.1 for package: libpurple
--> Processing Dependency: libmp3lame.so.0 for package: gstreamer-plugins-ugly
--> Processing Dependency: lame-libs = 3.97-3.lvn5 for package: lame
--> Processing Dependency: libkeyutils.so.1 for package: krb5-workstation
--> Processing Dependency: libmp3lame.so.0 for package: libquicktime
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs
--> Processing Dependency: libmp3lame.so.0 for package: lame
--> Processing Dependency: libmp3lame.so.0 for package: vlc
--> Processing Dependency: perl(IO::Compress::Gzip) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: perl(LWP::UserAgent) for package: spamassassin
--> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: python-ldap for package: sabayon-apply
--> Processing Dependency: device-mapper-multipath >= 0.4.7-9 for package: mkinitrd
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.006 for package: perl-Compress-Zlib
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: yum-metadata-parser for package: yum
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs
--> Processing Dependency: libmp3lame.so.0 for package: ffmpeg
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package perl-Compress-Raw-Zlib.i386 0:2.006-1.el5.rf set to be updated
---> Package meanwhile.i386 0:1.0.2-5.el5 set to be updated
---> Package python-ldap.i386 0:2.2.0-2.1 set to be updated
---> Package lame-libs.i386 0:3.97-3.lvn5 set to be updated
---> Package avahi-compat-howl.i386 0:0.6.16-1.el5 set to be updated
---> Package mikmod.i386 0:3.1.6-38.1 set to be updated
---> Package perl-IO-Compress-Zlib.noarch 0:2.006-1.el5.rf set to be updated
---> Package perl-IO-Compress-Base.noarch 0:2.006-1.el5.rf set to be updated
---> Package gamin-python.i386 0:0.1.7-8.el5 set to be updated
---> Package yum-metadata-parser.i386 0:1.0-8.fc6 set to be updated
---> Package keyutils-libs.i386 0:1.2-1.el5 set to be updated
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
---> Package device-mapper-multipath.i386 0:0.4.7-12.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package perl-URI.noarch 0:1.35-3 set to be updated
--> Running transaction check
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Finished Dependency Resolution
Error: Missing Dependency: libdts.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libdts.so.0 is needed by package mplayer
[root@XBox ~]# updatedb

[root@XBox ~]# whatis updatedb
updatedb: nothing appropriate
[root@XBox ~]# rpm -qa | grep -i libdts.so.0
[root@XBox ~]# rpm -qa | grep -i libdts
[root@XBox ~]# locate libdts
/usr/lib/libdts.so.0
/usr/lib/libdts.so.0.0.0
/usr/lib/vlc/audio_filter/libdtstospdif_plugin.so
/usr/lib/vlc/codec/libdts_plugin.so
/usr/lib/vlc/demux/libdtssys_plugin.so
/usr/local/src/xine-lib-1.1.8/src/libdts
/usr/local/src/xine-lib-1.1.8/src/libdts/Makefile.am
/usr/local/src/xine-lib-1.1.8/src/libdts/Makefile.in
/usr/local/src/xine-lib-1.1.8/src/libdts/bitstream.c
/usr/local/src/xine-lib-1.1.8/src/libdts/bitstream.h
/usr/local/src/xine-lib-1.1.8/src/libdts/downmix.c
/usr/local/src/xine-lib-1.1.8/src/libdts/dts_internal.h
/usr/local/src/xine-lib-1.1.8/src/libdts/internal-dts.h
/usr/local/src/xine-lib-1.1.8/src/libdts/parse.c
/usr/local/src/xine-lib-1.1.8/src/libdts/tables.h
/usr/local/src/xine-lib-1.1.8/src/libdts/tables_adpcm.h
/usr/local/src/xine-lib-1.1.8/src/libdts/tables_fir.h
/usr/local/src/xine-lib-1.1.8/src/libdts/tables_huffman.h
/usr/local/src/xine-lib-1.1.8/src/libdts/tables_quantization.h
/usr/local/src/xine-lib-1.1.8/src/libdts/tables_vq.h
/usr/local/src/xine-lib-1.1.8/src/libdts/xine_dts_decoder.c
[root@XBox ~]# yum install libdts.so.0
Loading "priorities" plugin
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
livna 100% |=========================| 1.9 kB 00:00
rpmforge 100% |=========================| 1.1 kB 00:00
extras 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
base 100% |=========================| 1.1 kB 00:00
addons 100% |=========================| 951 B 00:00
adobe-linux-i386 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
179 packages excluded due to repository priority protections
Parsing package install arguments
Nothing to do
[root@XBox ~]#

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org