FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 11-04-2008, 11:52 AM
"Lanny Marcus"
 
Default pup update for mplayer: missing dependency libizo.so.1

I am updating my daughters CentOS 5.2 box. When pup was Resolving
Dependencies, I got an error for mplayer:
"Missing dependency. libizo.so.1 is needed by package mplayer".
Questions: (a) Where do I get that file? (b) How do I install it?
TIA! Lanny
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:06 PM
"William L. Maltby"
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, 2008-11-04 at 07:52 -0500, Lanny Marcus wrote:
> I am updating my daughters CentOS 5.2 box. When pup was Resolving
> Dependencies, I got an error for mplayer:
> "Missing dependency. libizo.so.1 is needed by package mplayer".
> Questions: (a) Where do I get that file? (b) How do I install it?
> TIA! Lanny

IIRC, that's from rpmforge. It sometimes takes awhile for rpmforge to
get all deps resolved. You should post that to rpmforge, if that's where
the mplayer comes from.

> <snip sig stuff>

BTW, how's the microphone doing?

HTH
--
Bill

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:15 PM
Tru Huynh
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, Nov 04, 2008 at 07:52:52AM -0500, Lanny Marcus wrote:
> I am updating my daughters CentOS 5.2 box. When pup was Resolving
> Dependencies, I got an error for mplayer:
> "Missing dependency. libizo.so.1 is needed by package mplayer".
mplayer is not provided by CentOS...
Check with the 3rd party repository you got it from.

http://wiki.centos.org/AdditionalResources/Repositories

Tru
--
Tru Huynh (mirrors, CentOS-3 i386/x86_64 Package Maintenance)
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xBEFA581B
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:17 PM
"Lanny Marcus"
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, Nov 4, 2008 at 8:06 AM, William L. Maltby
<CentOS4Bill@triad.rr.com> wrote:
> On Tue, 2008-11-04 at 07:52 -0500, Lanny Marcus wrote:
>> I am updating my daughters CentOS 5.2 box. When pup was Resolving
>> Dependencies, I got an error for mplayer:
>> "Missing dependency. libizo.so.1 is needed by package mplayer".
>> Questions: (a) Where do I get that file? (b) How do I install it?
>> TIA! Lanny
>
> IIRC, that's from rpmforge. It sometimes takes awhile for rpmforge to
> get all deps resolved. You should post that to rpmforge, if that's where
> the mplayer comes from.

Follow on: I am now trying to update my 5.2 box with pup. Two (2)
packages were offered to me. They are: flash-plugin and izo I got
the same dependency error. I deselected izo and it is now updating
flash-plugin. Bill: ASAP, I will post to rpmforge, as you suggested.
>
>> <snip sig stuff>
>
> BTW, how's the microphone doing?

Trying to get that working is "on hold", temporarily. Been very busy
with other things.
I appreciate that you are willing to work with me on that, off list!
When it is the Priority interrupt..... Lanny
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:19 PM
"Lanny Marcus"
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, Nov 4, 2008 at 8:15 AM, Tru Huynh <tru@centos.org> wrote:
> On Tue, Nov 04, 2008 at 07:52:52AM -0500, Lanny Marcus wrote:
>> I am updating my daughters CentOS 5.2 box. When pup was Resolving
>> Dependencies, I got an error for mplayer:
>> "Missing dependency. libizo.so.1 is needed by package mplayer".
> mplayer is not provided by CentOS...
> Check with the 3rd party repository you got it from.
>
> http://wiki.centos.org/AdditionalResources/Repositories

Tru: I will post to rpmforge, ASAP. Lanny
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:21 PM
Robert Moskowitz
 
Default pup update for mplayer: missing dependency libizo.so.1

William L. Maltby wrote:

On Tue, 2008-11-04 at 07:52 -0500, Lanny Marcus wrote:


I am updating my daughters CentOS 5.2 box. When pup was Resolving
Dependencies, I got an error for mplayer:
"Missing dependency. libizo.so.1 is needed by package mplayer".
Questions: (a) Where do I get that file? (b) How do I install it?
TIA! Lanny



IIRC, that's from rpmforge. It sometimes takes awhile for rpmforge to
get all deps resolved. You should post that to rpmforge, if that's where
the mplayer comes from.

Which I already did...


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 12:52 PM
"Lanny Marcus"
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, Nov 4, 2008 at 8:21 AM, Robert Moskowitz <rgm@htt-consult.com> wrote:
> William L. Maltby wrote:
>> On Tue, 2008-11-04 at 07:52 -0500, Lanny Marcus wrote:
>>> I am updating my daughters CentOS 5.2 box. When pup was Resolving
>>> Dependencies, I got an error for mplayer:
>>> "Missing dependency. libizo.so.1 is needed by package mplayer".
>>> Questions: (a) Where do I get that file? (b) How do I install it?
>>> TIA! Lanny
>>
>> IIRC, that's from rpmforge. It sometimes takes awhile for rpmforge to
>> get all deps resolved. You should post that to rpmforge, if that's where
>> the mplayer comes from.
>
> Which I already did...

Robert: Cool.. I read your message, before I wrote my message to the
RPMforge users mailing list. Please post back here, if you get a reply
from them. I will also try to remember to read the archives on that
list, regarding libizo.so.1 Lanny
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 11-04-2008, 01:01 PM
"Lanny Marcus"
 
Default pup update for mplayer: missing dependency libizo.so.1

On Tue, Nov 4, 2008 at 8:52 AM, Lanny Marcus <lmmailinglists@gmail.com> wrote:
> On Tue, Nov 4, 2008 at 8:21 AM, Robert Moskowitz <rgm@htt-consult.com> wrote:
>> William L. Maltby wrote:
>>> On Tue, 2008-11-04 at 07:52 -0500, Lanny Marcus wrote:
>>>> I am updating my daughters CentOS 5.2 box. When pup was Resolving
>>>> Dependencies, I got an error for mplayer:
>>>> "Missing dependency. libizo.so.1 is needed by package mplayer".
>>>> Questions: (a) Where do I get that file? (b) How do I install it?
>>>> TIA! Lanny
>>>
>>> IIRC, that's from rpmforge. It sometimes takes awhile for rpmforge to
>>> get all deps resolved. You should post that to rpmforge, if that's where
>>> the mplayer comes from.
>>
>> Which I already did...

Robert: I saw Dag's reply to your post on the RPMforge users mailing
list. Should be working, later today or tomorrow. Lanny
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 05:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org