FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 10-30-2008, 10:38 AM
Eduardo Silvestre
 
Default PHP 5.2

Hello,

*i have some customers with php 5.1.6 and they have a problem because this version have a bug on gd library.

Link
http://bugs.php.net/bug.php?id=39366

Need install other version to use this feature.

Regards,
---
Eduardo Silvestre
nfsi telecom, lda.

eduardo.silvestre@nfsi.pt
Tel. (+351) 21 949 2300 - Fax (+351) 21 949 2301
http://www.nfsi.pt/

----- Original Message -----
From: "Ralph Angenendt" <ra+centos@br-online.de>
To: centos@centos.org
Sent: Thursday, October 30, 2008 11:27:56 AM GMT +00:00 GMT Britain, Ireland, Portugal
Subject: Re: [CentOS] PHP 5.2

John Clement wrote:
> > i need to know where i can find php version 5.2?
>
> you'll probably want to have a look here
>
> http://www.php.net/get/php-5.2.6.tar.bz2/from/a/mirror

And then make that into an rpm? Or just work around the packaging system
on CentOS?

Not a good idea.

There are some packages in the CentOS-Testing repository (which require
you to give feedback to the CentOS developers via
, there is Jason Litka's repository and there is
Remi Collet's repository.

But: If you have problems with the packages from there, then bug the
people you got the packages from - not CentOS.

Anyway, all of those means of distribution are way better than working
around package management.

Ralph

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-30-2008, 10:48 AM
Ralph Angenendt
 
Default PHP 5.2

Eduardo Silvestre wrote:
> Hello,
>
> i have some customers with php 5.1.6 and they have a problem because this version have a bug on gd library.
>
> Link http://bugs.php.net/bug.php?id=39366
>
> Need install other version to use this feature.

My mails had *three* locations in it where you can download php 5.2 if
you need that.

Ralph
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-30-2008, 10:49 AM
Spike Turner
 
Default PHP 5.2

Eduardo Silvestre wrote:

> i have some customers with php 5.1.6 and they have a
> problem because this version have a bug on gd library.
>
> Link http://bugs.php.net/bug.php?id=39366
>
> Need install other version to use this feature.
>
> Regards,

Don't assume that because the bug is in php 5.1.6 that
upstream have not addressed it by backporting a fix see
http://www.redhat.com/security/updates/backporting/?sc_cid=3093
Have you filed any bugs in bugs.centos.org or checked to
see if the bug is present in CentOS?

Spike.




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-30-2008, 10:57 AM
Spike Turner
 
Default PHP 5.2

Ralph Angenendt wrote:

> My mails had *three* locations in it where you can download
> php 5.2 if
> you need that.
>

There is no evidence supplied by yourself or by the OP that
upstream have not backported a fix to an issue 2 years old.
As the saying goes if its not in bugzilla its not a bug.
There is no reason for the cart to lead the horse on this
occasion.

Spike.
-------
If its not in bugzilla its not a bug.




_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-30-2008, 11:12 AM
Karanbir Singh
 
Default PHP 5.2

Spike Turner wrote:

There is no evidence supplied by yourself or by the OP that
upstream have not backported a fix to an issue 2 years old.
As the saying goes if its not in bugzilla its not a bug.
There is no reason for the cart to lead the horse on this
occasion.


you seem to suffer comprehension disabilities. There was a bug report
already url'd by the OP. What work did you do Spike to verify the issue
and reproduce ?


--
Karanbir Singh : http://www.karan.org/ : 2522219@icq
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-30-2008, 11:32 AM
Ralph Angenendt
 
Default PHP 5.2

Spike Turner wrote:
> Ralph Angenendt wrote:
>
> > My mails had *three* locations in it where you can download
> > php 5.2 if
> > you need that.
> >
>
> There is no evidence supplied by yourself or by the OP that
> upstream have not backported a fix to an issue 2 years old.

Did they? If so it's not in the package changelogs.

Ralph
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 03-15-2009, 01:39 AM
Melinda Odom
 
Default php 5.2

Hi,

Is there any news about CentOS 5.2 updating to php 5.2?

Best Regards,
Melinda Odom
Design Hosting, Inc.
Web Design, Web Hosting, & Ecommerce Solutions
479-471-0891 CST
info@designhosting.biz
http://www.designhosting.biz





_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 03-15-2009, 01:52 AM
Todd Cary
 
Default php 5.2

Melinda -

What is the latest version of php that is available?

Todd

Melinda Odom wrote:
> Hi,
>
> Is there any news about CentOS 5.2 updating to php 5.2?
>
> Best Regards,
> Melinda Odom
> Design Hosting, Inc.
> Web Design, Web Hosting, & Ecommerce Solutions
> 479-471-0891 CST
> info@designhosting.biz
> http://www.designhosting.biz
>
>
>
>
>
> _______________________________________________
> CentOS mailing list
> CentOS@centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>
>

--
Ariste Software
Petaluma, CA 94952

http://www.toddcary.com/aristephotography/

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 03-15-2009, 02:06 AM
Jim Perrin
 
Default php 5.2

On Sat, Mar 14, 2009 at 10:39 PM, Melinda Odom <info@designhosting.biz> wrote:
> Hi,
>
> Is there any news about CentOS 5.2 updating to php 5.2?

There have been packages for php 5.2 in the Centos Testing repository
for a while now. They work fine (for me at least), it's just that very
few folks are reporting the functionality, so they aren't moving into
centosplus or more common repositories.

See http://wiki.centos.org/AdditionalResources/Repositories for more information




--
During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 03-15-2009, 04:29 PM
Melinda Odom
 
Default php 5.2

Hi,

I am running centos 5 with php 5.1.6-20 and mysql 5.0.45-7.el5 on a
production server running a lot of ecommerce stores.

The future next versions of these stores all are requiring php 5.2 at
least. I don't want any problems with the ecommerce stores I have now
with php 5.1.6-20 so don't know what to do.

With the next version of one store I will need php 5.2 plus MySQLi
extension. Another store version I will need only php 5.2.

I found several posts last night about php 5.2 never being in centos 5
because redhat wouldn't support centos.

Any advice is greatly appreciated.

Thanks!

Best Regards,
Melinda Odom
Design Hosting, Inc.
Web Design, Web Hosting, & Ecommerce Solutions
479-471-0891 CST
info@designhosting.biz
http://www.designhosting.biz


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org