FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 10-22-2008, 04:38 PM
Charles Campbell
 
Default Centos/Fedora core won't talk to an Epson Workforce 600 printer

Charles Campbell wrote:

Hello!

Has anyone had any luck getting CUPS to talk to an Epson Workforce 600
printer? I got pipslite and eklite.ppd extracted (and modified it to
use Letter instead of A4) but I can't seem to get CUPS to talk
succesfully with the printer. The printer configuration under Gnome
widget does show that CUPS detected something (pipslite:...) but when
I try to use it I get a wrapper error. The wrapper itself is in
binary so there's not much I can make of it. This was done with the
Workforce600 in wireless mode.


I've had no luck with various combinations so far with direct
ethernet, wireless ethernet, http:, ipp:, lpd, socket: attempts.


I know this is a high-traffic list, so I hope you will forgive me a
second try at getting a Brilliant Person's attention. Last try, though.


Thank you,
Chip Campbell

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-23-2008, 02:15 PM
Charles Campbell
 
Default Centos/Fedora core won't talk to an Epson Workforce 600 printer

Akemi Yagi wrote:

On Wed, Oct 22, 2008 at 9:38 AM, Charles Campbell
<Charles.E.Campbell@nasa.gov> wrote:


Charles Campbell wrote:





Has anyone had any luck getting CUPS to talk to an Epson Workforce 600
printer? I got pipslite and eklite.ppd extracted (and modified it to use
Letter instead of A4) but I can't seem to get CUPS to talk succesfully with
the printer. The printer configuration under Gnome widget does show that
CUPS detected something (pipslite:...) but when I try to use it I get a
wrapper error. The wrapper itself is in binary so there's not much I can
make of it. This was done with the Workforce600 in wireless mode.

I've had no luck with various combinations so far with direct ethernet,
wireless ethernet, http:, ipp:, lpd, socket: attempts.



Well... according to the OpenPrinting database, it's not looking good:

http://www.openprinting.org/show_printer.cgi?recnum=Epson-Workforce_600


Thank you for looking.

Whew! Finally found a method that worked -- had to buy a $40 USB cable,
but with it I got the printer working under both WinXP and Linux.


Regards,
Chip Campbell

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 10-23-2008, 06:07 PM
Charles E Campbell Jr
 
Default Centos/Fedora core won't talk to an Epson Workforce 600 printer

MHR wrote:

On Thu, Oct 23, 2008 at 7:15 AM, Charles Campbell
<Charles.E.Campbell@nasa.gov> wrote:


Thank you for looking.

Whew! Finally found a method that worked -- had to buy a $40 USB cable, but
with it I got the printer working under both WinXP and Linux.




What kind of USB cable costs $40? Is this one of those milspec things?


Its a ten-foot USB cable from Best Buy.

Regards,
Chip Campbell

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 01:54 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org