FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 12-11-2007, 06:39 PM
MHR
 
Default Yum update wants to overwrite newer app package

This is probably a dumb question, but I'll ask anyway (I do that - you all know... :-).

Due to a bug I found in OOo 2.0, I moved to using OOo 2.3, back when I was still running CentOS 5.0.

Now that I have upgraded to
5.1, yum wants to update my OOo from 2.3 BACK to 2.0.

Is it possible to get yum to recognize that 2.3 is newer than 2.0, or should I just exclude OOo from the updates?

Thanks.

mhr


_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 10:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org