FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > CentOS > CentOS

 
 
LinkBack Thread Tools
 
Old 07-26-2008, 07:40 PM
"Paul Johnson"
 
Default Gnumeric rpm

On Sat, Jul 26, 2008 at 2:20 PM, Paul Johnson <pauljohn32@gmail.com> wrote:
> On Sat, Jul 26, 2008 at 10:13 AM, Iain Lee <menelaus@spartica.net> wrote:
>> Paul,
>>
>> Thanks your contribution, I too miss gnumeric. However, I get these errors
>> and the installed gnumeric crashes on opening a gnumeric file:
>>
>> ================================================== ===========================
>> Package Arch Version Repository Size
>> ================================================== ===========================
>> Installing:
>> gnumeric i386 1:1.8.2-2Centos5.2pj kups 12 M
>> Installing for dependencies:
>> goffice i386 0.6.2-1Centos5.2pj kups 1.4 M
>>
>> Transaction Summary
>> ================================================== ===========================
>> Install 2 Package(s)
>> Update 0 Package(s)
>> Remove 0 Package(s)
>>
>> Total download size: 13 M
>> Is this ok [y/N]: y
>> Downloading Packages:
>> Running rpm_check_debug
>> Running Transaction Test
>> Finished Transaction Test
>> Transaction Test Succeeded
>> Running Transaction
>> Installing: goffice ######################### [1/2]
>> Installing: gnumeric ######################### [2/2]
>> I/O error : Attempt to load network entity
>> http://www.oasis-open.org/docbook/xml/4.3/docbookx.dtd
>> /usr/share/gnome/help/gnumeric/C/welcome.xml:138: parser error : Entity
>> 'nbsp' not defined
>> Pro<trademark/>&nbsp;and HTML. &gnum;
>> ^

Dear Iain:

I've been googling more, found redhat bugzilla on the I/O error and
network entity:

https://bugzilla.redhat.com/show_bug.cgi?id=440295

Are you by chance running the Server version of Centos 5.2 with the
mis-matched versions of Dockbook mentioned in this bug report?

That would explain the trouble you see. I don't get that same error
you see, so I can't say for sure if a system update does fix it. But
it appears it might. I think also you should consider installing the
gnome-doc-utils package I have, and check your xlst packages:

$ rpm -qa | grep xsl
libxslt-devel-1.1.17-2.el5_1.1
openoffice.org-xsltfilter-2.3.0-6.5.1.el5_2
docbook-style-xsl-1.69.1-5.1
libxslt-1.1.17-2.el5_1.1


pj


--
Paul E. Johnson
Professor, Political Science
1541 Lilac Lane, Room 504
University of Kansas
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-27-2008, 09:53 PM
MHR
 
Default Gnumeric rpm

Would you please trim your replies?

Thank you.

mhr
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 01:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org